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Say hello to MacBook Pro with Thunderbolt 3

This guide provides the essential information you need in order to get the most from your
MacBook Pro with Thunderbolt 3.

Take a look around. Want a quick intro to the features (ports, connectors, accessories)
of your MacBook Pro with Thunderbolt 3? Go to the next section, .

Get started. Start your MacBook Pro with Thunderbolt 3 by lifting the lid or connecting it
to power, or by pressing the power button or Touch ID. Follow the Setup Assistant
prompts, and youʼre up and running. For details, see . To migrate your information
from an older computer, see  for more details.

Make the most of shortcuts. If your MacBook Pro has a Touch Bar, shortcuts for
common tasks are right at your fingertips. Change settings, use typing suggestions for
text and messages, add an emoji, edit photos, and much more, with just a touch. See

.

Stay in sync. Access your documents, photos, music, apps, contacts, and calendars
across all your devices with iCloud. And use your MacBook Pro with your iOS devices to
make and receive phone calls and texts, copy and paste across devices, or create an
Instant Hotspot. Learn more in  and 

.

Unleash your creativity. Edit photos, organize albums, and share memories with Photos;
organize and listen to music, books, movies, and more with iTunes; create presentations
with Keynote; and check out all the apps available on the , to express yourself
in as many ways as you have ideas.

MacBook Pro at a glance

Take a tour

Set up
Migrate your data

Meet the Touch Bar and Touch ID

Access your content anywhere with iCloud Use your
MacBook Pro with iCloud and Continuity features

App Store
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Dig deeper. Explore your MacBook Pro with Thunderbolt 3 and get your questions
answered. See .

Take a tour
This guide is for MacBook Pro models with Thunderbolt 3 (USB-C). (Not all features are
available on all models.)

Thunderbolt 3 (USB-C) ports: Charge your computer, transfer data at Thunderbolt
speeds (up to 40 Gbps), connect to a display or projector, and more.

3.5 mm headphone jack: Plug in stereo headphones or external speakers to listen to
your favorite music or movies.

Microphones: Talk with friends or record audio (models with the Touch Bar have three
microphones; other models have two microphones).

Touch Bar: Some models include a Touch Bar at the top of the keyboard, which
dynamically adapts to the app youʼre using. The Touch Bar is an extension of the
keyboard that presents intuitive shortcuts and application controls exactly when and
where you need them. You can use familiar gestures like slide and tap in the
Touch Bar. For more information, see .

Mac Help

Meet the Touch Bar and Touch ID
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FaceTime HD camera: Make FaceTime video calls or take pictures and video. If the
light is glowing, the camera is on. For more information, see .

Touch ID (power button): To learn more about how to use Touch ID, see 
. If your keyboard doesnʼt have the Touch Bar, you can learn

more about the power button in .

Force Touch trackpad: Control your MacBook Pro with gestures. The entire trackpad
surface acts as a button so you can easily click anywhere. For more about using
gestures, see .

Whatʼs included
To use your MacBook Pro, you need these two accessories, included in the box:

USB-C Charge Cable: To charge your MacBook Pro, connect
one end of the USB-C Charge Cable to any Thunderbolt 3 port
on your MacBook Pro, and the other end to the 61W Power
Adapter (13-inch MacBook Pro models) or the 87W Power
Adapter (15-inch MacBook Pro models).

61W or 87W USB-C Power Adapter: After the power adapter is
connected to MacBook Pro with the USB-C Charge Cable, fully
extend the electrical prongs on the AC plug, and plug the
adapter into an AC power outlet.

Automatically start up your MacBook Pro. Connect your 61W or 87W USB-C Power
Adapter and USB-C Charge Cable and lift the lid to turn on and start up your
MacBook Pro. Log in and get right to work.

Keyboard
The function keys on the keyboard provide shortcuts for common functions, such as
increasing the volume or screen brightness.

Note: If your MacBook Pro has the Touch Bar, the system function keys are in the
Touch Bar. See .

FaceTime

Meet the
Touch Bar and Touch ID

Keyboard

Trackpad

Meet the Touch Bar and Touch ID
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Power button: Press and hold  for 3 seconds to turn your MacBook Pro on or off.
Press  to put MacBook Pro to sleep.

Brightness keys (F1, F2): Press  or  to decrease or increase the brightness of the
screen.

Mission Control key (F3): Press  to view whatʼs running on your MacBook Pro,
including all your spaces and open windows.

Launchpad key (F4): Press  to instantly see all the apps on your MacBook Pro.
Click an app to open it.

Keyboard illumination keys (F5, F6): Press  or  to decrease or increase the
brightness of the keyboard.

Media keys (F7, F8, F9): Press  to rewind,  to play or pause, or  to fast-
forward a song, movie, or slideshow.

Mute key (F10): Press  to mute the sound from the built-in speakers or 3.5 mm
headphone jack.

Volume keys (F11, F12): Press  or  to decrease or increase the volume of sound
from the built-in speakers or 3.5 mm headphone jack.

Function (Fn) key: Each function key (on the top row) can also perform other
functions—for example, the F12 key can open Dashboard. Hold down the Fn key while
you press a function key to trigger the action associated with the key.

Tip: Press the Fn key twice to turn on dictation, which lets you dictate text wherever
you can type it (for example, in Messages, Mail, Pages, and many other apps).

Set keyboard preferences. Use the Keyboard pane of System Preferences (choose
Apple menu > System Preferences, click Keyboard, then click the buttons at the top to
see the available options).

Apple Confidential



Keyboard with the Touch Bar and Touch ID

Meet the Touch Bar and Touch ID
Note: Read the following sections if your MacBook Pro has the Touch Bar.

The Touch Bar at the top of your keyboard displays dynamically changing tools,
depending on your current activity. The Touch ID (power button) is located on the right
side of the Touch Bar. After you set up Touch ID, you can use your fingerprint to unlock
your MacBook Pro and make purchases on the App Store, iBooks Store, iTunes Store, and
websites using Apple Pay.

Use the Touch ID (power button). Press to turn on your MacBook Pro (or just lift the
lid). When you first start up or restart, you need to log in by typing your password. You
set up Touch ID during setup or later in the Touch ID pane of System Preferences. After
setup, whenever youʼre asked for your password after you first log in, you can place your
finger lightly on the Touch ID sensor to authenticate instead of typing your password.

You can also use Touch ID to make purchases online securely with Apple Pay. For more
information about Touch ID, see . For more information about Apple Pay, see

.

Note: Press and hold the Touch ID (power button) for a few seconds to turn off your
MacBook Pro. To put your MacBook Pro to sleep, choose Apple menu > Sleep.

Use the Touch Bar. The Touch Bar is integrated into many macOS apps to give you
handy shortcuts for the tasks you do most, based on your current app and activity. Use
familiar gestures—like tap and slide—in the Touch Bar while you work.

The buttons at the right end of the Touch Bar are the Control Strip—you use them to
expand or collapse the Control Strip, change the brightness and volume, or use Siri. The
other buttons in the Touch Bar depend on the app youʼre using.

Set up
Apple Pay
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Explore and experiment. Tap around to see what you can accomplish quickly and
efficiently. Itʼs often easier to tap the Touch Bar than to click or select items onscreen in
order to accomplish a task or apply a setting. For example, open Calculator and do quick
calculations with the number keys and the functions on the Touch Bar—no more moving
your cursor, clicking, and typing onscreen.

Keep using the Touch Bar to find the best ways to achieve the results you want. Move
seamlessly between the Touch Bar, your keyboard, and the trackpad to get the job done.
See  and the sections for each app for information about their Touch Bar
features.

To learn more about the Touch Bar, see the Apple Support article 
.

Customize the Touch Bar
In the Finder and in many apps, such as Mail and Safari, you can customize the buttons in
the Touch Bar. You can also customize the Control Strip. Choose View > Customize
Touch Bar to add, delete, or rearrange items in the Touch Bar.

When youʼre customizing the Touch Bar, the buttons jiggle, and you see the Done button.
For example, hereʼs the Calculator Touch Bar, ready to be edited:

Add buttons to the Touch Bar. Drag controls to the bottom of your screen and into the
Touch Bar to add them.

When you finish, tap Done in the Touch Bar or click Done on the screen.

Included apps

How to use the
Touch Bar on your MacBook Pro
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Set the pressure you prefer to use

Decide whether to use pressure-sensing features

Customize other trackpad features

Tip: If you find youʼre force clicking when you donʼt intend to, try adjusting the click
pressure to a firmer setting in Trackpad preferences. Or change the “Look up and data
detectors” option from the “Force Click with one finger” default setting to “Tap with
three fingers.”

For more information and examples of force click options, see the Apple Support article
.

Charge the battery
The battery in your MacBook Pro recharges whenever the MacBook Pro is connected to
power.

Charge the battery. Connect your MacBook Pro to a power outlet using the included
USB-C Charge Cable and 61W or 87W USB-C Power Adapter.

You can charge your MacBook Pro using any of the Thunderbolt 3 ports on your
computer. The battery charges more quickly when the computer is off or in sleep.

Check the batteryʼs charge. Look at the battery status icon at the right of the menu bar
to see the battery level or charging status.

Conserve battery power. To extend battery life on a given charge, you can reduce the
display brightness, close apps, and disconnect peripheral devices youʼre not using. You
can change your power settings in Energy Saver preferences (click the System
Preferences icon  in the Dock, then click Energy Saver). If your MacBook Pro with
Thunderbolt 3 is in sleep when a device is connected to it, the deviceʼs battery may drain.

How to use the Force Touch trackpad
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For more information about the internal, rechargeable battery in your MacBook Pro with
Thunderbolt 3, and for conservation and performance tips, go to 

.

Accessories
The following Apple accessories are available to connect your MacBook Pro to power,
external devices and displays, and more.

Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter: Connect
your MacBook Pro to Thunderbolt 2 devices or a Thunderbolt
display.

USB-C to USB Adapter: Connect your MacBook Pro to standard
USB accessories or connect a USB cable to sync and charge
your iPhone, iPad, or iPod touch.

USB-C Digital AV Multiport Adapter: Connect your
MacBook Pro to an HDMI display, while also connecting a
standard USB device and a USB-C charge cable to charge your
MacBook Pro.

USB-C VGA Multiport Adapter: Connect your MacBook Pro to a
VGA projector or display, while also connecting a standard USB
device and a USB-C charge cable to charge your MacBook Pro.

Adapters and other accessories are sold separately at  or your local
Apple Store. Review the documentation or check with the manufacturer to make sure
youʼre choosing the right adapter for your MacBook Pro.

Use an external display
The Thunderbolt 3 port on your MacBook Pro supports video output. You can use an
external display, a projector, or an HDTV with your MacBook Pro.

Apple Lithium-ion
Batteries

apple.com
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Connect a VGA display or projector: Use a USB-C VGA Multiport Adapter to connect
the display to the USB-C port on your MacBook Pro.

Connect an HDMI display or HDTV: Use a USB-C Digital AV Multiport Adapter to
connect the HDMI display or HDTV to the USB-C port on your MacBook Pro.

Connect a USB-C display: Connect the display to the USB-C port on your
MacBook Pro.

Connect a Thunderbolt display: Use a Thunderbolt 3 (USB-C) to Thunderbolt 2
Adapter to connect the Thunderbolt display to a Thunderbolt 3 port on your
MacBook Pro.

Adapters and other accessories are sold separately at  or your local
Apple Store. Review the documentation or check with the manufacturer to make sure you
choose the right adapter.

If you have an HDTV connected to an Apple TV, you can also use AirPlay to mirror your
MacBook Pro screen on your TV screen in up to 1080p HD. See  for details.

apple.com

AirPlay
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Tip: If two or more users use the same MacBook Pro, each one can add a fingerprint
to Touch ID to quickly unlock, authenticate, and log in to the MacBook Pro. Your
MacBook Pro can store a total of five fingerprints.

For more information about Touch ID, see the Apple Support article 
.

Set up Apple Pay. If you have a MacBook Pro with the Touch Bar, you can set up
Apple Pay for one user account on your MacBook Pro during setup. Other users can still
pay with Apple Pay, but they must complete the purchase using their iPhone or
Apple Watch thatʼs been set up for Apple Pay (see  for more details). Follow the
onscreen prompts to add and verify your card. If you already use a card for iTunes
purchases, you might be prompted to verify this card first.

To set up Apple Pay or add additional cards later, click the System Preferences icon  in
the Dock, or choose Apple menu > System Preferences. Then click Wallet & Apple Pay
and follow the onscreen prompts to set up Apple Pay.

Note: The card issuer determines whether your card is eligible to use with Apple Pay, and
may ask you to provide additional information to complete the verification process. Many
credit and debit cards can be used with Apple Pay. For information about Apple Pay
availability and current credit card issuers, see the Apple Support article 

.

Use Touch ID on
MacBook Pro

Apple Pay

Apple Pay
participating banks
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The Dock
The Dock, at the bottom of the screen, is a convenient place to keep the apps and
documents you use frequently.

Open an app or file. Click its icon in the Dock.

Add an item to the Dock. Drag the item and drop it where you want it. Place apps to the
left of the line in the Dock, and files or folders to the right.

Remove an item from the Dock. Drag it out of the Dock. The item isnʼt removed from
your MacBook Pro—just from the Dock.

See all open windows in an app. Force click an app in the Dock to access Exposé and
view all the appʼs open windows.

Tip: You can make the Dock larger or smaller, add or remove items, move it to the left
or right side of the screen, or even set it to hide when youʼre not using it. To change how
the Dock looks, click the System Preferences icon  in the Dock, or choose
Apple menu > System Preferences. Then click Dock.

Quickly open apps
Your MacBook Pro comes with apps for all the things you love to do—browse the web,
check email, share photos, enjoy movies, and more.

Apple Confidential



Open an app. Click an app icon in the Dock, or click the Launchpad icon  in the Dock
and click the app you want. You can also search for an app using Spotlight, then open the
app directly from your Spotlight search results.

Ask Siri. Say something like: “Open Calculator.”

Organize apps in Launchpad. Launchpad organizes your apps in a grid. Drag an app to
a new location to rearrange apps. Drag an app onto another app to create a folder. Drag
more apps to the new folder to add them. To remove an app from a folder, drag it out.

Get more apps. Click the App Store icon  in the Dock and search for apps you want.
Apps you download from the App Store appear automatically in Launchpad. To quickly
get updates for apps and macOS, click Updates in the App Store.

Notification Center
Use Notification Center to view details about your day (calendar, stocks, weather, and
more) and catch up on notifications you might have missed (email, reminders, app
notifications, and more).
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Preview your results. Click a search result and view it in the preview on the right.
Sometimes thatʼs all you need to do—click items or links directly in the preview. You can
also double-click a result to open it.

Open an app. Type the app name in Spotlight, then press Return.

Turn off Spotlight Suggestions. If you want Spotlight to search only for items on your
MacBook Pro, you can turn off Spotlight Suggestions in Spotlight preferences. Click the
System Preferences icon  in the Dock, click Spotlight, then click to deselect Spotlight
Suggestions. Make any other changes you want to the list of categories Spotlight
searches.

Siri
You can talk to Siri on your MacBook Pro and use your voice for many tasks. For example,
you can find files, schedule meetings, change preferences, get answers, send messages,
place calls, and add items to your calendar. Siri can give you directions (“How do I get
home from here?”), provide information (“How high is Mount Whitney?”), perform basic
tasks (“Create a new list called Groceries”), and much more.

Note: Siri may not be available in all languages or in all areas, and features may vary by
area.

Enable Siri. Click the Siri icon  in the menu bar or in the Dock, then click Enable when
prompted. If you enabled Siri during setup, clicking the icon opens Siri. Or click the
System Preferences icon  in the Dock, click Siri, then select Enable Ask Siri. You can
set other preferences in the pane, such as Language and whether to show Siri in the
menu bar.

If your MacBook Pro has the Touch Bar, youʼll see additional options in the Siri
preferences pane, including “Listen for ‘Hey Siriʼ” and allowing Siri to respond when your
MacBook Pro is locked.

Note: To use Siri, your MacBook Pro must be connected to the Internet.

Speak to Siri. Click Siri  in the menu bar or the Dock and start speaking. Or press and
hold the Command key and the Space bar, and speak to Siri.

Hey Siri. On your MacBook Pro with the Touch Bar, you can simply say “Hey Siri” to get
responses to your requests. To enable this feature in the Siri pane of System Preferences,
click “Listen for ‘Hey Siri .̓” You can also tap the Siri button in the Control Strip to open
Siri.

Tip: To learn about more ways you can use Siri, ask “What can you do?” at any time,
or click the Help button .
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Whatʼs new

New macOS features
macOS High Sierra offers many exciting new features, including:

Spotlight: Instead of going to an airline website, open Spotlight and quickly type an
airline and flight number to get current flight status information. For more details, see

.

Safari: You can customize behaviors per website with new preferences for page
zoom, auto-play, content blockers, Reader View, and more; and Safari now removes
cross-site tracking data to make it more difficult for advertisers to learn your habits.
For more information, see .

Mail: Mail search now returns Top Hits of your most relevant messages and offers the
ability to view messages full screen in split view—so you can have a message youʼre
referencing open as you write a new one. For more information, see .

Photos: Add effects to Live Photos and loop them into fun videos; use the improved
editing tools with advanced features like Curves and Selective Color; and organize
your photos quickly with the new pop-up menu. For more information, see .

FaceTime: During a FaceTime call, you can capture a Live Photo and save it to Photos.
Both of you must set your preferences to enable this feature. For more information,
see .

Notes: Add tables to your notes, and pin frequently used notes to the top of your list.
For more information, see .

Family Sharing: Your family can now share a single iCloud storage plan, with space for
each family member to store private backups, documents, and photos. For details
about setting up this feature, see .

iCloud Drive: Share your files with colleagues or family members so everyone can
work on the same document. Click the Share button , then click Add People. For
more information about iCloud Drive, see .

“Hey Siri” on your Mac
Siri is now available by saying “Hey Siri” and immediately speaking your request, if your
MacBook Pro has the Touch Bar. Play music, set up a meeting, open a file, and more by
using your voice. Enable the “Listen for ‘Hey Siriʼ” option (if you didnʼt during setup) in
the Siri pane of System Preferences. For more information, see .

Spotlight

Safari

Mail

Photos

FaceTime

Notes

Access your content anywhere with iCloud

Access your content anywhere with iCloud

Siri
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Secure storage and secure boot
Your MacBook Pro with Touch Bar includes security features to protect whatʼs on your
computer and to prevent unauthorized software apps from loading during startup:

Secure storage: The storage drive of your MacBook Pro is encrypted with keys tied to
its hardware to provide advanced levels of security. In the event of a catastrophic
failure, data recovery may not be possible. It is highly recommended that you keep an
up-to-date backup of your system to an external source. You can set up Time
Machine or another backup plan to regularly back up the contents of your computer.
For more information, see  in Mac Help and the
Apple Support article .

Secure boot and Startup Security Utility: Support for secure boot is on automatically.
It helps ensure that only legitimate operating system software loads on your
computer at startup.

In the unlikely event that your MacBook Pro wonʼt start because it detects an
untrusted component, your computer is already set to boot from a secure recovery
partition to automatically correct issues where possible. To learn more about the
Startup Security Utility or to find out how to set other options, such as booting from
an external device, see the Apple Support article .

Migrate your data
Itʼs easy to move your files and settings from another Mac or PC to your MacBook Pro.
You can transfer information to your MacBook Pro from an old computer— or from a Time
Machine backup on a USB storage device—either wirelessly, or with an Ethernet cable
and adapters.

Tip: For best results, make sure your MacBook Pro is running the latest version of
macOS. To check for software updates, click the App Store icon  in the Dock, then click
Updates in the App Store toolbar.

Transfer wirelessly. To transfer the data when you first set up your MacBook Pro, use
Setup Assistant. To transfer data later, you can use Migration Assistant. Open a Finder
window, go to Applications > Utilities, then double-click Migration Assistant to do a
wireless migration. Follow the onscreen instructions.

Back up your files with Time Machine
How to use Time Machine to back up or restore your Mac

About Startup Security Utility
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Tip: To transfer the information wirelessly from your old computer to your
MacBook Pro, make sure both computers are connected to the same network. Keep both
computers near each other throughout the migration process.

If you used Time Machine to back up your files from another Mac to a storage device
(such as an external disk), you can copy the files from the device to your MacBook Pro.
For more information about Time Machine backups, see .

Copy files from a USB storage device. Connect the storage device to your
MacBook Pro using a USB-C to USB Adapter (see ). Then drag files from your
storage device to your MacBook Pro.

Transfer using Ethernet. To transfer your data over Ethernet, use an adapter (available
separately) to connect the Ethernet cable to your MacBook Pro. Connect the other end of
the Ethernet cable to your other computer (you might need another adapter, if your
computer doesnʼt have an Ethernet port). Before transferring your data using Ethernet,
make sure your MacBook Pro battery is fully charged.

For complete details about all the migration methods, see the Apple Support article 
.

Save space on your MacBook Pro
macOS High Sierra frees up space on your MacBook Pro and helps you save space as
you work. You can set options to free up even more space on your MacBook Pro.

Optimize storage. Go to Apple menu > About This Mac, click Storage, then click
Manage, where youʼll see storage recommendations. When your Mac is low on storage,
youʼll see an alert that can open this pane.

Back up and restore

Accessories

Move
content to your new MacBook or late-2016 MacBook Pro
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Back up and restore
To keep your files safe, itʼs important to back up your MacBook Pro regularly. The easiest
way to back up is to use Time Machine—which is built into your MacBook Pro—with an
external storage device connected to your MacBook Pro.

Files stored in iCloud Drive and photos in iCloud Photo Library are automatically backed
up to iCloud and donʼt need to be part of your Time Machine or other backup.

Set up Time Machine. Make sure your MacBook Pro is on the same Wi-Fi network as
your external storage device, or connect your external storage device to your
MacBook Pro. Click the System Preferences icon  in the Dock, click Time Machine, then
select Back Up Automatically. Select the drive you want to use for backup, and youʼre all
set.

Time Machine:

Automatically backs up everything on your MacBook Pro, including system files, apps,
accounts, preferences, music, photos, movies, and documents.

Remembers how everything looked on any given day, so you can revisit your
MacBook Pro as it appeared in the past or retrieve an older version of a document.

Lets you restore your MacBook Pro from a Time Machine backup. So if anything
happens to your MacBook Pro, your files and settings are safe and sound.

To learn more about backing up and restoring your MacBook Pro, search for “Time
Machine,” “external storage device,” “backup,” or “restore” in Mac Help (for more about
using Mac Help, see ).Mac Help
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Use your MacBook Pro with iCloud and Continuity
features
There are many ways to use your MacBook Pro with your other devices, such as iPhone,
iPad, iPod touch, or Apple Watch. You can transfer files, share and edit documents,
unlock your MacBook Pro with your Apple Watch, turn your iPhone or iPad into an
Internet hotspot, answer calls or send texts from your MacBook Pro, and more.

Access your content across devices. With iCloud, you can securely store, edit, and
share your documents, photos, and videos across devices to make sure youʼre always up
to date. To get started, see .

To sign in to iCloud if you didnʼt when you set up your Mac, click the System Preferences
icon  in the Dock, click iCloud, then sign in with your Apple ID, or create a new one if
you donʼt yet have one. To learn more, see  in Mac Help.

Use your MacBook Pro with other devices. You can seamlessly move between your
MacBook Pro and other devices using Continuity. Just sign in to iCloud with your Apple
ID, and whenever your MacBook Pro and devices are near each other, they work together
in great ways. With Continuity features, you can do things like start a task on one device
and finish it on another (see ), copy and paste between devices (see 

), answer calls or send texts from your MacBook Pro (see 
), transfer files with AirDrop (see ), and more.

For a list of system requirements for devices that support Continuity, see the
Apple Support article . To learn more about using
Continuity with your MacBook Pro, see the Apple Support article 

 or go to .

Use MacBook Pro with Thunderbolt 3 with
other devices

Access your content anywhere with iCloud

Set up iCloud on your Mac

Handoff Universal
Clipboard Phone calls and text
messages AirDrop

System requirements for Continuity
Use Continuity to

connect your Mac, iPhone, iPad, iPod touch, and Apple Watch All your devices
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Access your content anywhere with iCloud
iCloud is the easiest way to make sure all your important content is everywhere you are.
iCloud stores your documents, photos, music, apps, contacts, and calendars, so you can
access them anytime youʼre connected to the web.

You can use your Apple ID to set up a free iCloud account, which comes with 5 GB of free
storage space. Purchases you make from the iTunes Store, App Store, or iBooks Store
donʼt count toward your available space.

iCloud keeps everything up to date on your devices. So if you have an iPhone, iPad, or
iPod touch, just sign in to iCloud using the same Apple ID and youʼll have everything you
need.

For system requirements about devices that support iCloud, see the Apple Support
article .

Here are some of the things you can do with iCloud.

Automatically store your desktop and Documents folder in iCloud Drive. You can
save files in your Documents folder or on your desktop, and theyʼre automatically
available on iCloud Drive and accessible wherever you are. When working with
iCloud Drive, you have access to files on your MacBook Pro, on your iPhone or iPad in the
iCloud Drive app, on the web at iCloud.com, or on a Windows PC in the iCloud app. When
you make changes to a file on a device or on iCloud Drive, youʼll see your edits wherever
you view the file.

To get started, click the System Preferences icon  in the Dock, click iCloud, select
iCloud Drive, click Options, then select “Desktop & Documents Folders.” To learn more,
see the Apple Support article .

Share purchases and storage with Family Sharing. Up to six members of your family
can share their purchases from the iTunes Store, App Store, and iBooks Store and share
the same storage plan—even if they each use their own iCloud account. Pay for family

System requirements for iCloud

Use iCloud Drive on iCloud.com
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Handoff
With Handoff, you can continue on one device where you left off on another. Work on a
presentation on your MacBook Pro, then continue on your iPad. Or start an email
message on your iPhone, then finish it on your MacBook Pro. View a message on your
Apple Watch, and respond to it on your MacBook Pro. You donʼt have to worry about
transferring files. When your MacBook Pro and devices are near each other, an icon
appears in the Dock whenever an activity can be handed off; to continue, just click the
icon.

Turn on Handoff on your MacBook Pro. Click the System Preferences icon  in the
Dock, click General, then select “Allow Handoff between this Mac and your iCloud
devices.”

Turn on Handoff on your iOS device. Go to Settings > General > Handoff, then tap to
turn on Handoff. If you donʼt see the option, your iOS device doesnʼt support Handoff.

Turn on Handoff on your Apple Watch. In the Apple Watch app on iPhone, go to
Settings > General, then tap to turn on Enable Handoff.

Note: To use Handoff, you need an iPhone, iPad, or iPod touch with the Lightning
connector and iOS 8 (or later) installed. Make sure your MacBook Pro and iOS device
have Wi-Fi and Bluetooth turned on and are logged in with the same Apple ID.

Handoff works with Safari, Mail, Calendar, Contacts, Maps, Messages, Notes, Reminders,
Keynote, Numbers, and Pages.

Learn More. To learn more about Handoff, see  in
Mac Help.

Universal Clipboard
Copy content from one device, and paste it into another nearby device within a short
period of time. The contents of your clipboard are sent over Wi-Fi and made available to
all Mac and iOS devices that are logged in with the same Apple ID and have Handoff, Wi-
Fi, and Bluetooth turned on. For more information, see .

Note: To use Universal Clipboard, you need an iPhone, iPad, or iPod touch with the
Lightning connector and iOS 10 (or later) installed.

Pick up where you left off with Handoff

Handoff
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Learn more. To learn more about phone calls and text messages, see 
 in FaceTime Help and 

 in Messages Help.

Instant Hotspot
Lost your Wi-Fi connection? Use the Personal Hotspot on your iPhone or iPad to connect
your MacBook Pro to the Internet.

Note: Personal Hotspot requires an iPhone or cellular model iPad, with iOS 8 or later.

Connect to your deviceʼs Personal Hotspot. Click the Wi-Fi status icon  i​n the menu
bar, then choose your iPhone or iPad in the list of devices that appears. (You donʼt need
to do anything on your device—MacBook Pro connects automatically.)

Check the status of your connection. Look in the Wi-Fi status menu to see the strength
of the cellular signal.

When youʼre not using the hotspot, your MacBook Pro disconnects to save battery life.

Learn more. To learn more about using Instant Hotspot, see 
 in Mac Help.

Make and receive
phone calls on your Mac Set up your iPhone for SMS text messages
on your Mac

Use an iPhone or iPad to
connect to the Internet
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Unlock your MacBook Pro with Apple Watch
Use your authenticated Apple Watch to automatically unlock your MacBook Pro when
youʼre within about three meters of your computer. Just wake your Mac and start using it
—no need to enter a password. Auto Unlock uses strong encryption to provide secure
communication between your Apple Watch and MacBook Pro.

Note: Auto Unlock is a feature for Macs (mid-2013 or later) running macOS Sierra or later,
and Apple Watch running watchOS 3 or later.

Set up two-factor authentication for your Apple ID. Auto Unlock works when your
Apple ID has two-factor authentication turned on. Go to Apple menu > System
Preferences > iCloud > Account Details, click Security, then select Set Up Two-Factor
Authentication. For more information, see the Apple Support article 

.

Make sure “Disable automatic login” is also selected. (You wonʼt see this option if youʼre
using FileVault, but you can still use the Auto Unlock feature.)

Set up Auto Unlock. Sign in to iCloud with the same Apple ID on all your devices, then
click the System Preferences icon  in the Dock, or choose Apple menu > System
Preferences. Click Security & Privacy, then select “Allow your Apple Watch to unlock your
Mac.”

Note: Auto Unlock works only when your Apple Watch is authenticated with a passcode.
You authenticate your Apple Watch each time you put it on, so no extra steps are
required after you enter your passcode.

Skip the sign-in. Walk up to your sleeping MacBook Pro wearing your authenticated
Apple Watch on your wrist, and lift the cover or press a key to wake your MacBook Pro—
Apple Watch unlocks it so you can get right to work.

Learn more. To learn more about how to unlock your Mac with Apple Watch, see 
 in Mac Help.

Two-factor
authentication for Apple ID

Unlock
your Mac with Apple Watch

Apple Confidential

https://support.apple.com/HT204915
https://support.apple.com/guide/mac-help/unlock-your-mac-with-apple-watch-mchl4f800a42


DCC0,'("2
Z"0$'&1$B&)3$3&9@A$93'0#3A$&12$=#,;&-3$=0#'.&939$"1$+349,-39$09,17$<==53$*&@$"1$@"0#
%&'("")$*#"C$D,-.$<==53$*&@A$@"0#$'#32,-$"#$234,-$'&#2$,1!"#B&-,"1$,9$13;3#$9-"#32$4@
<==53$"#$9.&#32$+,-.$-.3$B3#'.&1-C$D.31$@"0$9."=$"15,13$09,17$?&!&#,A$5"")$!"#$&1
<==53$*&@$40--"1C$J!$@"0#$%&'("")$*#"$.&9$-.3$/"0'.$(&#A$@"0$'&1$'"B=53-3$&$=0#'.&93
09,17$/"0'.$JKC$O-.3#+,93A$093$@"0#$,*."13$"#$<==53$D&-'.$-"$'"B=53-3$-.3$=0#'.&93C
d3&2$"1$!"#$23-&,59C

F)+&7,>"#$,1!"#B&-,"1$&4"0-$<==53$*&@A$7"$-"$ C$>"#$,1!"#B&-,"1
&4"0-$'0##31-$'&#2$,9903#9A$933$-.3$<==53$?0=="#-$&#-,'53$ C

0"#$%"%<)(41"/$%H7.1%7G1'*$%'(%I<<&$%D".41,%J!$@"0#$%&'("")$*#"$2"391L-$.&;3$-.3
/"0'.$(&#A$@"0$'&1$093$@"0#$,*."13$"#$<==53$D&-'.$-"$'"B=53-3$&$=0#'.&93C$W"$3I-#&
93-0=$,9$#3E0,#32a<==53$*&@$0939$-.3$23!&05-$'#32,-$"#$234,-$'&#2A$9.,==,17A$&12$'"1-&'-
,1!"#B&-,"1$@"0L;3$&5#3&2@$93-$0=$"1$@"0#$,*."13$"#$<==53$D&-'.C$Z"0$B09-$43$9,7132$,1
-"$&1$,*."13$"#$<==53$D&-'.$-.&-$.&9$<==53$*&@$93-$0=$+,-.$-.3$9&B3$<==53$JK$@"0L#3
09,17$"1$@"0#$%&'("")$*#"C$M5,')$-.3$<==53$*&@$40--"1$"1$-.3$+349,-3A$-.31$-"$'"1!,#B
-.3$=&@B31-A$093$/"0'.$JK$"#$-.3$=&99'"23$"1$@"0#$,*."13A$"#$2"0453V'5,')$-.3$9,23
40--"1$"1$@"0#$015"')32$<==53$D&-'.C

0"#$%"%<)(41"/$%)/7*;%.1$%!')41%="(,%J!$@"0#$%&'("")$*#"$.&9$-.3$/"0'.$(&#A$@"0L#3
=#"B=-32$-"$'"1!,70#3$<==53$*&@$20#,17$93-0=C$D.31$@"0$'.""93$<==53$*&@$"1$&
+349,-3A$-.3$B3#'.&1-$1&B3$&12$=0#'.&93$&B"01-$&==3&#9$"1$-.3$/"0'.$(&#C$*5&'3$@"0#
!,173#$5,7.-5@$"1$-.3$/"0'.$JK$9319"#$-"$&0-.31-,'&-3$&12$'"B=53-3$@"0#$=0#'.&93C

F)+&7,J!$@"0$2"1L-$'.""93$-"$93-$0=$<==53$*&@$+.31$@"0$!,#9-$9-&#-$0=$@"0#$%&'("")$*#"
+,-.$-.3$/"0'.$(&#A$@"0$'&1$93-$,-$0=$5&-3#$,1$-.3$D&553-$g$<==53$*&@$=&13$"!$?@9-3B
*#3!3#31'39C$%&1&73$@"0#$=&@B31-$'&#29$-.3#3a&22$"#$2353-3$'&#29$&12$B&)3$0=2&-39
-"$'"1-&'-$,1!"#B&-,"1C

+++C&==53C'"Bq&==53V=&@
<==53$*&@$=&#-,',=&-,17$4&1)9

Apple Confidential

http://www.apple.com/apple-pay
https://support.apple.com/HT204916


For more information about Apple Pay, see the Apple Support articles ,
, and 

.

AirPlay
Show whateverʼs on your MacBook Pro on the big screen using AirPlay Mirroring. To
mirror the MacBook Pro screen on your TV screen or to use the HDTV as a second
display, connect your HDTV to Apple TV and make sure the Apple TV is on the same Wi-
Fi network as your MacBook Pro. You can also play web videos directly on your HDTV
without showing whatʼs on your desktop—handy when you want to play a movie but keep
your work private.

Mirror your desktop using AirPlay Mirroring. Click the AirPlay icon  in the menu bar,
then choose your Apple TV. When an AirPlay display is active, the icon turns blue.

In some cases, you can use an AirPlay display even if your MacBook Pro isnʼt on the same
Wi-Fi network as Apple TV (called peer-to-peer AirPlay). To use peer-to-peer AirPlay, you
need an Apple TV (3rd generation rev A, model A1469 or later) with Apple TV software
7.0 or later.

Play web videos without showing your desktop. When you find a web video with an
AirPlay icon , click the icon, then select your Apple TV.

Tip: If the image doesnʼt fit your HDTV screen when you mirror the screen, adjust the
desktop size for the best picture. Click the AirPlay icon , then choose an option under
“Match Desktop Size To.”

Apple TV is sold separately at  or your local Apple Store.

Set up Apple Pay
Using Apple Pay in stores, within apps and on the web Manage the cards that you
use with Apple Pay

apple.com
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Learn more. To learn more about AirPlay, search for “AirPlay” in Mac Help (for more
about using Mac Help, see ). To learn more about using a second display with
your MacBook Pro, see .

AirPrint
You can use AirPrint to print wirelessly to:

An AirPrint-enabled printer on your Wi-Fi network

A network printer or printer shared by another Mac on your Wi-Fi network

A printer connected to the USB port of an AirPort base station

Print to an AirPrint printer. When you print from an app, click the Printer pop-up menu
in the Print dialog, then choose a printer in the Nearby Printers list.

Canʼt find the printer youʼre looking for? Make sure itʼs connected to the same Wi-Fi
network as your MacBook Pro. If itʼs connected and you still donʼt see it, try adding it:
Click the System Preferences icon  in the Dock, click Printers & Scanners, then click
Add . (You may have to temporarily connect the printer to your MacBook Pro using a
USB cable with an adapter, if necessary.)

Learn more. To learn more about AirPrint, see  in Mac Help.

For a list of AirPrint-enabled printers and other supported printers, see the Apple Support
articles  and .

Mac Help
Use an external display

Print wirelessly with AirPrint

About AirPrint Printer and scanner software available for macOS
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Start searching. Click the Smart Search field at the top of the window to see websites
you visit most frequently. Or start typing a word or website address—Safari shows you
matching websites, as well as Safari Suggestions for news, Wikipedia articles, iTunes
music, weather forecasts, sports scores and player stats, stock prices, help from Apple,
and nearby points of interest.

View multiple websites in one window. Click  at the far right of the tab bar to open a
new tab, then enter an address. To keep a website handy, drag its tab left to pin it, and it
stays in the tab bar.

See whatʼs open on each of your devices. You can see open webpages on all your
devices that are signed in to the same iCloud account. Just click the Show All Tabs
button  at the top of the window and scroll down if necessary.

Read without distraction. If the article youʼre reading includes animations or flashy ads,
you can use Reader view to strip out the distractions and focus on the text. Click the
Reader button  in the Smart Search field (if itʼs available). To use Reader view
automatically for that website, Command-click the Reader button and choose “Use
Reader Automatically on [website name].”

Set up preferences for your favorite sites. If youʼre always adjusting settings for
certain websites, you can use Safari preferences to save those settings. You can turn on
your content blocker, allow notifications, set a specific page zoom, and more—only for
the websites you choose. When youʼre visiting a website, choose Safari > Settings for
This Website.
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Tip: In a webpage, force click a word to see its definition or a Wikipedia article, if one
is available. Try force clicking text in other apps, like Messages or Mail, to get more info.

Shop with Apple Pay. When youʼre shopping online on a supported website, click the
Apple Pay button to make a purchase. To complete the transaction, use Touch ID or the
passcode on your iPhone, or double-click the side button on your unlocked Apple Watch.
If your MacBook Pro has the Touch Bar, place your finger lightly on the Touch ID sensor
to complete your purchase.

Use the Touch Bar. Tap the left or right arrow button in the Touch Bar to go backward or
forward. Tap  to open a new tab.

Tap the tab scrubber in the Touch Bar to move between open tabs.

Tap the Search field  in the Touch Bar, then tap a favorite to open it. When you finish,
tap  to return to the Touch Bar you started with.

Customize the Touch Bar to add your favorite controls (choose View > Customize
Touch Bar).

For more information, see .Customize the Touch Bar
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Never miss an email. Check the Mail icon in the Dock to see the number of unread
messages. When you get new email, a notification also appears at the top-right of the
screen so you can quickly preview the new messages. (Donʼt want notifications? To turn
them off, click the System Preferences icon  in the Dock, then click Notifications.)

Use the Touch Bar. Use the Touch Bar for many common tasks, like composing, replying,
archiving, marking as junk, and flagging messages.

Customize the Touch Bar to add your favorite controls (choose View > Customize
Touch Bar). For more information, see .

Tip: To quickly delete a message in your inbox, swipe left across the message with
two fingers on the trackpad, then click . Or swipe right with two fingers to mark the
message as Unread.

Learn more. To learn more about Mail, see .

Customize the Touch Bar

Mail Help
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People and Places. The People feature automatically organizes your photo library by
people in your photos, based on how often each person appears in your library. Make
someone a favorite by clicking the Favorite button  that appears on their photo, and
theyʼll always appear at the top of the album. Use the Places album to view all your
photos with location data on an interactive map. Zoom in on the map to reveal more
photos from a specific location.

Tip: You can add location info to any photo. While viewing the photo, click the Info
button , click Assign a Location, then start typing. Choose your location in the list, or
type it and press Return.

Find the perfect shot. Search your photos based on whatʼs in them, the date they were
taken, people youʼve named in them, and their location—if provided. Photos identifies
objects, scenes, and people, so you donʼt have to use keywords to tag each photo.

Ask Siri. Say something like: “Show me photos of Sally.”

Edit like never before. Use editing tools to adjust light and color, apply filters, crop,
retouch, and more, all easily accessible by clicking Edit while viewing any photo. For more
advanced editing, try the Levels tool to adjust highlights and shadows, or Curves to make
fine-tuned contrast adjustments. As youʼre making changes, click the Compare button 

 to quickly toggle between the unedited and edited versions. You can use some third-
party apps directly within Photos, which makes it even easier to work on your photo-
related projects.

Get lively. With Live Photos, use the new Loop effect to continuously loop the action, or
use Bounce to play the animation forward and backward. You can also use Long Exposure
to blur motion in your Live Photos.

Use the Touch Bar. The Touch Bar displays a scrubber of all of the photos and videos in
your library, which you can use to speed your search for just the right photo. You can tap
to mark a selected photo as a favorite , rotate it , or add it to a new or existing album.
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Capture a Live Photo. When youʼre on a FaceTime video call, you can take a Live Photo
of the person youʼre speaking with—just click the Live Photo button . Your friend must
be using a Mac with macOS High Sierra, or an iOS device with iOS 11 or later. Both
devices must have their FaceTime preferences set to allow Live Photos.

Leave a message. If your FaceTime video call is declined or unanswered, click Message
to send a text message.
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Let iPhone show you the way. Click Directions to find the best route to your destination,
then click the Share button  to send the directions to your iPhone for turn-by-turn voice
navigation.

Get there on public transit. Maps provides public transit information for select cities.
Click Transit, then click a destination to get suggested travel routes and estimated travel
time.

More than just maps. For local points of interest such as hotels and restaurants, Maps
shows you phone numbers, photos, and even reviews.

Ask Siri. Say something like: “Find coffee near me.”

WARNING: For important information about navigation and avoiding distractions that
could lead to dangerous situations, see .

Use the Touch Bar. Specify your current location  on the map and open the search
field to enter where you want to go.

You can tap a button to find a nearby restaurant, coffee shop, store, hotel, bank, movie
theater, hospital, or gas station.

Important safety information
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All your formatting tools, in one place. Click the Format button  in the toolbar to
open the Format inspector. Select something in your document, and the formatting
options for it appear.

Flow text around graphics. When you add an image to a text document, the text flows
automatically around the image. You can fine-tune how the text wraps in the Format
sidebar.

Start on your Mac, finish on iPad. You can keep documents up to date across all your
devices when you sign in to iCloud with the same Apple ID. So you can start composing
on one device, and pick up where you left off on another.

Tip: Turn on change tracking to see the changes you and others make to the
document. Each personʼs edits and comments are color-coded so you can see who made
the change. Choose Edit > Turn on Tracking to show the change tracking toolbar.

Use the Touch Bar. Tap to change the paragraph style, and to add typing suggestions.
Tap  to see more formatting options.
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Practice makes perfect. To rehearse your presentation, choose Play > Rehearse
Slideshow. Youʼll see each slide along with your notes—and a clock to keep you on track.

Share your presentation. If your manager wants to review your presentation or you want
to share it with others on a conference call, choose Share > Send a Copy to send a copy
by Mail, Messages, AirDrop, or even social media.

Draw them in. Get their attention by animating an object on a slide. Select the object,
click Animate in the toolbar, click Action in the sidebar, then click Add an Effect.

Tip: You can embed a video in your presentation. Click where you want it to be, then
click the Media button  in the toolbar. Click Movies, then find the movie you want and
drag it to your slide.

Use the Touch Bar. Tap the arrow buttons to move up or down through your slides. Tap
to zoom or skip a slide, or tap to group or ungroup slides. In presentation mode, you see
thumbnails of your slides in the Touch Bar.
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Bring in the beat. You can quickly add drums to your project using Drummer Loops.
Click the Loop Browser , then drag a Drummer Loop  into an empty part of the Tracks
area. You can customize Drummer Loops to fit your song, using a simple set of controls.

Record your voice. Choose Track > New Track, then select the microphone under Audio.
Click the triangle next to Details to set options for input, output, and monitoring, then
click Create. Click the Record button  to start recording, or the Play button  to stop
recording.

Use the Touch Bar. Easily adjust the Smart Controls for a selected track. Tap buttons to
quickly fine-tune the sound of your instrument, turn effects on or off, or adjust the
volume of your track.

Learn more. To learn more about GarageBand, see .GarageBand Support

Apple Confidential

https://support.apple.com/garageband


!"#'J,0C
%&'$P35=$.&9$&$5"-$B"#3$,1!"#B&-,"1$&4"0-$."+$-"$093$@"0#$%&'("")$*#"C

-$.%1$&<,%M5,')$-.3$>,123#$,'"1$ $,1$-.3$K"')A$-.31$'5,')$-.3$P35=$B310$,1$-.3$B310$4&#
&12$'.""93$%&'$P35=C$O#$-@=3$&$E039-,"1$"#$-3#B$,1$-.3$93&#'.$!,352A$-.31$'.""93$&$-"=,'
,1$-.3$#3905-9$5,9-C

MN<&'($%.'<74/,%/"$!,12$&$-"=,'$,1$%&'$P35=A$@"0$'&1$4#"+93$"#$93&#'.C$/"$4#"+93A$'5,')
e(#"+93$-"=,'9f$-"$933$-.3$5,9-$"!$-"=,'9A$-.31$'5,')$&$-"=,'$-"$#3&2$,-C$O#$-@=3$+.&-$@"0
+&1-$-"$!,12$,1$-.3$93&#'.$!,352$-"$7"$#,7.-$-"$@"0#$&19+3#C

H/-7'"-+4,)+
Apple Confidential



Find out whatʼs new. Click the Help menu, then choose “See Whatʼs New in macOS” to
find out more about the latest features of macOS.

Tip: If you canʼt remember the location of a menu item in an app, search for it in Help.
Place the pointer over the result, and an arrow shows you the command.

Common questions
How do I get support for my MacBook Pro? Go to .

Whereʼs my serial number? Choose Apple menu > About This Mac. The serial number is
the last item in the list. If your computer isnʼt turned on, you can find the serial number
printed on the bottom of your MacBook Pro.

Ask Siri. Say something like: “Whatʼs my computerʼs serial number?”

How do I get help for an app? When youʼre using the app, click the Help menu in the
menu bar at the top of the screen.

Where is the safety information for my MacBook Pro? See 
.

How do I find the technical specifications? Go to , or choose
Apple menu > About This Mac and click the buttons at the top for displays, storage, and
memory.

Ask Siri. Ask Siri for information about your Mac. Say something like:

“How fast is my Mac?”

“How much memory does my Mac have?”

“How much free space do I have on my Mac?”

“How much iCloud storage do I have left?”

How do I check my disk for problems? Use Disk Utility. See the Apple Support article
.

MacBook Pro Support

Important safety
information

MacBook Pro Tech Specs

Using Disk Utility to verify or repair disks

Apple Confidential

https://support.apple.com/mac/macbook-pro
http://www.apple.com/macbook-pro/specs/
https://support.apple.com/HT201639


Keyboard shortcuts
You can press key combinations to do things on your MacBook Pro that youʼd normally do
with a trackpad, mouse, or other device. Hereʼs a list of commonly used keyboard
shortcuts.

Shortcut Description

Command-X Cut the selected item and copy it to the Clipboard.

Command-C Copy the selected item to the Clipboard.

Command-V Paste the contents of the Clipboard into the current document or
app.

Command-Z Undo the previous command. Press Command-Shift-Z to redo.

Command-A Select all items.

Command-F Open a Find window, or find items in a document.

Command-G Find the next occurrence of the item youʼre searching for. Press
Command-Shift-G to find the previous occurrence.

Command-H Hide the windows of the front app. Press Command-Option-H to
view the front app but hide all other apps.

Command-M Minimize the front window to the Dock. Press Command-Option-
M to minimize all windows of the front app.

Command-N Open a new document or window.

Command-O Open the selected item, or open a dialog to select a file to open.

Command-P Print the current document.

Command-S Save the current document.

Command-W Close the front window. Press Command-Option-W to close all
windows of the app.

Command-Q Quit the current app.

Command-Option-Esc Choose an app to Force Quit.

Command-Tab Switch to the next most recently used app among your open
apps.

Command-Shift-3 Take a screenshot of the entire screen. Press Command-Shift-4
to take a screenshot of a selected area of the screen.
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If you switched to the Mac from a PC, check out  for a list
of Mac keyboard shortcuts and the differences between Mac and Windows keyboards.
For a more complete list of keyboard shortcuts, see the Apple Support article 

.

If your MacBook Pro has the Touch Bar, see the Apple Support article 
 for more information about the Esc

button.

More resources, service, and support
You can find more information about your MacBook Pro in System Report, in Apple
Diagnostics, and through online resources.

System Report. To get information about your MacBook Pro, use System Report. It
shows you what hardware and software is installed, the serial number and operating
system version, how much memory is installed, and more. To open System Report,
choose Apple menu > About This Mac, then click System Report.

Apple Diagnostics. You can use Apple Diagnostics to help determine if thereʼs a problem
with one of the computerʼs components, such as the memory or processor. Apple
Diagnostics helps to identify the potential source of a hardware issue and provides first
steps to try and resolve it. Apple Diagnostics will also help you get in touch with
Apple Support if you need more help.

Before using Apple Diagnostics, disconnect any external devices, such as a hard disk or
external display. Be sure your MacBook Pro is connected to the Internet.

To start Apple Diagnostics, restart your MacBook Pro and hold down the D key as it starts
up. If prompted, select the language for your location. Press the Return key or click the
right arrow button. The basic Apple Diagnostics test takes a few minutes to complete. If
an issue is found, a description of the issue appears with additional instructions. Make a
note of any reference codes before you exit Apple Diagnostics.

Online resources. For online service and support information, go to 
. You can learn about Apple products, view online manuals, and check for

software updates. Connect with other Apple users, and get service, support, and
professional advice from Apple. For more information about your MacBook Pro, go to

.

AppleCare support. If you need assistance, AppleCare representatives can help you
with installing and opening apps, and with troubleshooting. Call the support center
number nearest you (the first 90 days are complimentary). Have the purchase date and
your MacBook Pro serial number ready when you call.

Mac tips for Windows switchers

Mac
keyboard shortcuts

How to use the
Escape button on your MacBook Pro with Touch Bar

Welcome to
Apple Support

MacBook Pro Support
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A complete list of support telephone numbers is available on the web at 
. Telephone numbers are subject to change, and local and national

telephone rates may apply.

Your 90 days of complimentary telephone support begins on the date of purchase.

Contact Apple
for support and service

Apple Confidential

https://support.apple.com/HT201232


>AC%)."-.'+"M,.2'/-M%)A"./%-
DIQZJZ-A%>&,50#3$-"$!"55"+$-.393$9&!3-@$,19-#0'-,"19$'"052$#3905-$,1$!,#3A$353'-#,'

9."')A$"#$"-.3#$,1N0#,39A$"#$2&B&73$-"$@"0#$%&'("")$*#"$"#$"-.3#$=#"=3#-@C$d3&2$&55
9&!3-@$,1!"#B&-,"1$435"+$43!"#3$09,17$@"0#$%&'("")$*#"C

=)7&.>7*%@"..$(6,%K"1L-$&--3B=-$-"$#3=5&'3$"#$#3B";3$-.3$4&--3#@$@"0#935!a@"0$B&@
2&B&73$-.3$4&--3#@A$+.,'.$'"052$'&093$";3#.3&-,17$&12$,1N0#@C$/.3$40,5-V,1$4&--3#@
9."052$43$#3=5&'32$4@$<==53$"#$&1$&0-."#,S32$93#;,'3$=#";,23#A$&12$B09-$43$#3'@'532$"#
2,9="932$"!$93=&#&-35@$!#"B$."093."52$+&9-3C$K,9="93$"!$4&--3#,39$&''"#2,17$-"$@"0#
5"'&5$31;,#"1B31-&5$5&+9$&12$70,235,139C$K"1L-$3I="93$@"0#$%&'("")$*#"$-"$3I-#3B3$.3&-
9"0#'39A$90'.$&9$#&2,&-"#9$"#$!,#3=5&'39A$+.3#3$-3B=3#&-0#39$B,7.-$3I'332$b]bw>
F]YYwMGC

>"#$,1!"#B&-,"1$&4"0-$4&--3#@$93#;,'3$&12$#3'@'5,17A$7"$-"$ C

Y"*+&7*;,%P&1253$@"0#$%&'("")$*#"$+,-.$'&#3C$J-$,9$B&23$"!$B3-&5A$75&99A$&12$=5&9-,'$&12
.&9$9319,-,;3$353'-#"1,'$'"B="131-9$,19,23C$*5&'3$@"0#$%&'("")$*#"$"1$&$9-&453$+"#)
90#!&'3$-.&-$&55"+9$!"#$&23E0&-3$&,#$',#'05&-,"1$0123#$&12$&#"012$-.3$'"B=0-3#C$Z"0#
%&'("")$*#"$'&1$43$2&B&732$,!$2#"==32A$40#132A$=01'-0#32A$"#$'#09.32A$"#$,!$,-$'"B39
,1$'"1-&'-$+,-.$5,E0,29A$",59A$&12$5"-,"19C$K"1L-$093$&$2&B&732$%&'("")$*#"A$90'.$&9$"13
+,-.$&$'#&')32$9'#331A$&9$,-$B&@$'&093$,1N0#@C

T7_)7+%$N<'/)($,%U33=$@"0#$%&'("")$*#"$&+&@$!#"B$9"0#'39$"!$5,E0,2A$90'.$&9$2#,1)9A
",59A$5"-,"19A$+&9.4&9,19A$4&-.-049A$9."+3#$9-&559A$&12$9"$"1C$*#"-3'-$@"0#$%&'("")$*#"
!#"B$2&B=1399A$.0B,2,-@A$"#$+3-$+3&-.3#A$90'.$&9$#&,1A$91"+A$&12$!"7C

?1"(;7*;,%M.&#73$@"0#$%&'("")$*#"$"15@$+,-.$-.3$,1'50232$:?(VM$M.&#73$M&453$&12
\]D$"#$^_D$:?(VM$*"+3#$<2&=-3#A$"#$+,-.$&$-.,#2V=&#-@$="+3#$&2&=-3#$&12$'&453$-.&-
&#3$'"B=&-,453$+,-.$:?(VM$&12$'"B=5,&1-$+,-.$&==5,'&453$,1-3#1&-,"1&5$&12$#37,"1&5
#3705&-,"19$&12$9&!3-@$9-&12&#29A$,1'502,17$JRM$\Yo`YC$O-.3#$&2&=-3#9$B,7.-$1"-$B33-
&==5,'&453$9&!3-@$9-&12&#29A$&12$'.&#7,17$+,-.$90'.$&2&=-3#9$'"052$="93$&$#,9)$"!$23&-.
"#$,1N0#@C

:9,17$2&B&732$'&4539$"#$'.&#73#9A$"#$'.&#7,17$+.31$B",9-0#3$,9$=#3931-A$'&1$'&093$!,#3A
353'-#,'$9."')A$,1N0#@A$"#$2&B&73$-"$@"0#$%&'("")$*#"$"#$"-.3#$=#"=3#-@C$D.31$@"0$093
-.3$,1'50232$:?(VM$M.&#73$M&453$&12$\]D$"#$^_D$:?(VM$*"+3#$<2&=-3#$-"$'.&#73$@"0#
%&'("")$*#"A$B&)3$90#3$-.3$<M$=507$,9$!055@$,193#-32$,1-"$-.3$="+3#$&2&=-3#$43!"#3$@"0
=507$-.3$&2&=-3#$,1-"$&$="+3#$"0-53-C

1"M,.2I'3"-70/-:I'"-7'),:60".%)2'/-M%)A"./%-

(&--3#@$?3#;,'3$&12$d3'@'5,17

Apple Confidential

http://www.apple.com/batteries/service-and-recycling


Prolonged heat exposure. Your MacBook Pro and its 61W or 87W USB-C Power Adapter
may become very warm during normal use. The MacBook Pro and its 61W or 87W USB-C
Power Adapter comply with applicable surface temperature standards and limits defined
by the International Standard for Safety of Information Technology Equipment (IEC
60950-1). However, even within these limits, sustained contact with warm surfaces for
long periods of time may cause discomfort or injury.

Use common sense to avoid situations where your skin is in prolonged contact with a
device or its power adapter when itʼs operating or plugged into a power source. For
example, donʼt sleep with a device or power adapter when itʼs plugged into a power
source. Donʼt operate your MacBook Pro on a pillow, blanket, or other soft material that
can block ventilation openings. Itʼs important to keep your MacBook Pro and its 61W or
87W USB-C Power Adapter in a well-ventilated area when in use or charging.

Never push anything into the ventilation openings, as doing so may be dangerous and
cause your computer to overheat. Never place anything over the keyboard when
operating your MacBook Pro. If your MacBook Pro is on your lap and gets uncomfortably
warm, remove it from your lap and place it on a stable, well-ventilated work surface. Take
special care if you have a physical condition that affects your ability to detect heat
against the body.

61W or 87W USB-C Power Adapter. To operate the 61W or 87W USB-C Power Adapter
safely and reduce the possibility of heat-related injury or damage, do one of the
following:

Plug the 61W or 87W USB-C Power Adapter directly into a power outlet.

If youʼre using the Power Adapter Extension Cable, place the power adapter on a
desk, table, or on the floor in a well-ventilated location.

Donʼt use a power adapter in wet locations, such as near a washbasin, bathtub, or shower
stalls, or connect or disconnect the power adapter with wet hands. Disconnect the power
adapter and any cables if any of the following conditions exists:

You want to clean the case (use only the recommended procedure, described in
).

The power cord or plug becomes frayed or otherwise damaged.

Your MacBook Pro or 61W or 87W USB-C Power Adapter is exposed to rain, excessive
moisture, or liquid spilled into the case.

Your MacBook Pro or 61W or 87W USB-C Power Adapter has been dropped, the case
has been damaged, or you suspect that service or repair is required.

If debris gets onto the power port, remove it gently with a dry cotton swab.

Important handling information

Apple Confidential



\]D$:?(VM$*"+3#$<2&=-3#$9=3',!,'&-,"19[

A'&^#&$=I7,`Y$-"$\Y$PSA$9,1753$=.&93

M@$&,U)*+;H&7,]YY$-"$bXY$h

./01,GC4,Z#+5#+,U)*+;H&7,bYC6hq6<$"#$]`hq6<$"#$ohq6<$"#$ C̀bhq6<

^_D$:?(VM$*"+3#$<2&=-3#$9=3',!,'&-,"19[

A'&^#&$=I7,`Y$-"$\Y$PSA$9,1753$=.&93

M@$&,U)*+;H&7,]YY$-"$bXY$h

Z#+5#+,U)*+;H&7,bYCbhqXC6$<$F:?($*KG$"#$ohq6<$F:?($*KG$"#$ C̀bhqbCX<

/&)3$9=3',&5$'&#3$,!$@"0$.&;3$&$=.@9,'&5$'"12,-,"1$-.&-$&!!3'-9$@"0#$&4,5,-@$-"$23-3'-$.3&-
&7&,19-$-.3$4"2@C

Y$"(7*;%&'//,%Q,9-31,17$-"$9"012$&-$.,7.$;"50B39$B&@$2&B&73$@"0#$.3&#,17C$(&')7#"012
1",93A$&9$+355$&9$'"1-,1032$3I="90#3$-"$.,7.$;"50B3$53;359A$'&1$B&)3$9"0129$933B
E0,3-3#$-.&1$-.3@$&'-0&55@$&#3C$:93$"15@$'"B=&-,453$3&#4029A$.3&2=."139A$"#$3&#=,3'39
+,-.$@"0#$%&'("")$*#"C$/0#1$"1$-.3$&02,"$&12$'.3')$-.3$;"50B3$43!"#3$,193#-,17
&1@-.,17$,1-"$@"0#$3&#C$>"#$B"#3$,1!"#B&-,"1$&4"0-$.3&#,17$5"99A$933$ C

DIQZJZ-A%/"$=#3;31-$="99,453$.3&#,17$2&B&73A$2"$1"-$5,9-31$&-$.,7.$;"50B3$53;359
!"#$5"17$=3#,"29C

Q$<"7(7*;,%Z"0#$%&'("")$*#"$2"391L-$.&;3$&1@$093#V93#;,'3&453$=&#-9C$K"$1"-$"=31$"#
2,9&993B453$%&'("")$*#"$"#$&--3B=-$-"$#3=&,#$,-$"#$#3=5&'3$&1@$'"B="131-9C
K,9&993B45,17$@"0#$%&'("")$*#"$B&@$2&B&73$,-$"#$B&@$'&093$,1N0#@$-"$@"0C$J!$@"0#
%&'("")$*#"$13329$93#;,'3A$,9$2&B&732A$B&5!01'-,"19A$"#$'"B39$,1$'"1-&'-$+,-.$5,E0,2A
'"1-&'-$<==53$"#$&1$<==53V&0-."#,S32$#3=&,#$'31-3#A$90'.$&9$&1$<==53$<0-."#,S32$?3#;,'3
*#";,23#C$J!$@"0$&--3B=-$-"$"=31$@"0#$%&'("")$*#"A$@"0$#,9)$2&B&7,17$@"0#$'"B=0-3#A
&12$90'.$2&B&73$,91L-$'";3#32$4@$-.3$5,B,-32$+&##&1-@$"1$@"0#$%&'("")$*#"C

Z"97;".7'*,%%&=9A$2,#3'-,"19A$&12$5"'&-,"1V4&932$&==9$23=312$"1$2&-&$93#;,'39C$/.393
2&-&$93#;,'39$&#3$904N3'-$-"$'.&173$&12$B&@$1"-$43$&;&,5&453$,1$&55$&#3&9A$#3905-,17$,1
B&=9A$2,#3'-,"19A$"#$5"'&-,"1V4&932$,1!"#B&-,"1$-.&-$B&@$43$01&;&,5&453A$,1&''0#&-3A$"#
,1'"B=53-3C$M"B=&#3$-.3$=#";,232$5"'&-,"1V4&932$,1!"#B&-,"1$-"$@"0#$90##"012,179$&12
23!3#$-"$="9-32$9,719$-"$#39"5;3$&1@$2,9'#3=&1',39C$K"$1"-$093$-.393$93#;,'39$+.,53
=3#!"#B,17$&'-,;,-,39$-.&-$#3E0,#3$@"0#$!055$&--31-,"1C$<5+&@9$'"B=5@$+,-.$="9-32$9,719$&12
-.3$&==5,'&453$5&+9$&12$#3705&-,"19$,1$-.3$&#3&9$+.3#3$@"0$&#3$09,17$1&;,7&-,"1A$&12
&5+&@9$093$'"BB"1$93193C

Q"+7'%3($_)$*46%$N<'/)($,%%&'("")$*#"$0939$#&2,"$9,71&59$-"$'"113'-$-"$+,#35399
13-+"#)9C$>"#$,1!"#B&-,"1$&4"0-$#&2,"$!#3E031'@$Fd>G$313#7@$#3905-,17$!#"B$#&2,"$9,71&59
&12$9-3=9$@"0$'&1$-&)3$-"$B,1,B,S3$3I="90#3A$933$ C

?"012$&12$P3&#,17

d>$RI="90#3

Apple Confidential

http://www.apple.com/sound/
http://www.apple.com/legal/rfexposure


Medical device interference. MacBook Pro contains components and radios that emit
electromagnetic fields, including magnets, which may interfere with pacemakers,
defibrillators, and other medical devices. Maintain a safe distance between your medical
device and MacBook Pro. Consult your physician and medical device manufacturer for
information specific to your medical device. If you suspect MacBook Pro is interfering
with your pacemaker or any other medical device, stop using MacBook Pro.

Medical conditions. If you have a medical condition that you believe could be affected
by using MacBook Pro (for example, seizures, blackouts, eyestrain, or headaches),
consult with your physician prior to using MacBook Pro.

Repetitive motion. When you perform repetitive activities such as typing or playing
games on MacBook Pro, you may experience discomfort in your hands, arms, wrists,
shoulders, neck, or other parts of your body. If you experience discomfort, stop using
MacBook Pro and consult a physician.

Choking hazard. Some MacBook Pro accessories may present a choking hazard to small
children. Keep these accessories away from small children.

High-consequence activities. Your MacBook Pro is not intended for use where the
failure of the computer could lead to death, personal injury, or severe environmental
damage.

Explosive atmospheres. Charging or using your MacBook Pro in any area with a
potentially explosive atmosphere, such as areas where the air contains high levels of
flammable chemicals, vapors, or particles (such as grain, dust, or metal powders), may
be hazardous. Obey all signs and instructions.

Important handling information
Operating environment. Operating your MacBook Pro outside these ranges may affect
performance:

Operating temperature: 50° to 95° F (10° to 35° C)

Storage temperature: -13° to 113° F (-25° to 45° C)

Relative humidity: 0% to 90% (noncondensing)

Operating altitude: Tested up to 10,000 feet (0 to 3048 meters)

Carrying your MacBook Pro. If you carry your MacBook Pro in a bag or briefcase, make
sure there are no loose items (such as paper clips or coins) that could accidentally get
inside the computer through vent openings or get stuck inside a port.
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Using connectors and ports. Never force a connector into a port. When connecting a
device, make sure the port is free of debris, that the connector matches the port, and
that you have positioned the connector correctly in relation to the port.

Storing your MacBook Pro. If you are going to store your MacBook Pro for an extended
period of time, keep it in a cool location (ideally, 71° F or 22° C) and discharge the battery
to 50 percent. When storing your computer for longer than five months, maintain the
capacity of the battery by charging the battery to 50 percent every six months or so.

Cleaning your MacBook Pro. When cleaning the outside of your MacBook Pro and its
components, first shut down your MacBook Pro and unplug the USB-C Charge Cable and
the 61W or 87W USB-C Power Adapter. Then dampen a clean, soft, lint-free cloth to wipe
the MacBook Pro exterior. Avoid getting moisture in any openings. Donʼt spray liquid
directly on the computer. Donʼt use aerosol sprays, solvents, abrasives, or cleaners
containing hydrogen peroxide, which might damage the finish.

Cleaning the MacBook Pro screen. To clean the MacBook Pro screen, first shut down
your MacBook Pro and unplug the USB-C Charge Cable and the 61W or 87W USB-C
Power Adapter. Then dampen a clean, soft, lint-free cloth with just water and wipe the
screen. Donʼt spray liquid directly on the screen.

Understanding ergonomics
When you use the keyboard and mouse, your shoulders should be relaxed. Your upper
arm and forearm should form an angle that is slightly greater than a right angle, with your
wrist and hand in roughly a straight line.

Use a light touch when typing or using the trackpad and keep your hands and fingers
relaxed. Avoid rolling your thumbs under your palms.

Change hand positions often to avoid fatigue. Some computer users might develop
discomfort in their hands, wrists, or arms after intensive work without breaks. If you begin
to develop chronic pain or discomfort in your hands, wrists, or arms, consult a qualified
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health specialist.

External mouse. If you use an external mouse, position the mouse at the same height as
the keyboard and within a comfortable reach.

Chair. An adjustable chair that provides firm, comfortable support is best. Adjust the
height of the chair so your thighs are horizontal and your feet are flat on the floor. The
back of the chair should support your lower back (lumbar region). Follow the
manufacturerʼs instructions for adjusting the backrest to fit your body properly.

Built-in display. Adjust the angle of the display to minimize glare and reflections from
overhead lights and windows. Do not force the display if you meet resistance. The display
is not designed to open past 135 degrees.

You can adjust the brightness of the screen when you take the computer from one work
location to another, or if the lighting in your work area changes.

For more information about ergonomics, see .

Regulatory information
Regulatory information, certification, and compliance marks specific to MacBook Pro are
available on-device. Choose Apple menu > About This Mac and click Support. Click
Important Information, then choose Regulatory Certification.

FCC compliance statement
This device complies with part 15 of the FCC rules. Operation is subject to the following
two conditions: (1) This device may not cause harmful interference, and (2) this device
must accept any interference received, including interference that may cause undesired
operation.

Note: This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation.

This equipment generates, uses, and can radiate radio frequency energy and, if not
installed and used in accordance with the instructions, may cause harmful interference to
radio communications. However, there is no guarantee that interference will not occur in
a particular installation.

If this equipment does cause harmful interference to radio or television reception, which
can be determined by turning the equipment off and on, the user is encouraged to try to
correct the interference by one or more of the following measures:

Ergonomics
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Reorient or relocate the receiving antenna.

Increase the separation between the equipment and receiver.

Connect the equipment to an outlet on a circuit different from that to which the
receiver is connected.

Consult the dealer or an experienced radio/TV technician for help.

Important: Changes or modifications to this product not authorized by Apple could void
the electromagnetic compatibility (EMC) and wireless compliance and negate your
authority to operate the product.

This product has demonstrated EMC compliance under conditions that included the use
of compliant peripheral devices and shielded cables between system components. It is
important that you use compliant peripheral devices and shielded cables between system
components to reduce the possibility of causing interference to radios, television sets,
and other electronic devices.

If necessary, contact Apple or take your MacBook Pro to an Apple Authorized Service
Provider. Or consult an experienced radio/television technician for additional suggestions.

Responsible party (contact for FCC matters only):
Apple Inc. Corporate Compliance
One Apple Park Way, MS 911-2HW
Cupertino, CA 95014
USA

ISED Canada regulatory compliance
This device complies with Innovation, Science and Economic Development Canada
license-exempt RSS standard(s). Operation is subject to the following two conditions: (1)
this device may not cause interference, and (2) this device must accept any interference,
including interference that may cause undesired operation of the device.

Operation in the band 5150–5250 MHz is only for indoor use to reduce the potential for
harmful interference to co-channel mobile satellite systems.

Le présent appareil est conforme aux CNR d'Innovation, Sciences et Développement
économique Canada applicables aux appareils radio exempts de licence. Lʼexploitation
est autorisée aux deux conditions suivantes : (1) lʼappareil ne doit pas produire de
brouillage, et (2) lʼutilisateur de lʼappareil doit accepter tout brouillage radioélectrique
subi, même si le brouillage est susceptible dʼen compromettre le fonctionnement.
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La bande 5150–5250 MHz est réservée uniquement pour une utilisation à lʼintérieur afin
de réduire les risques de brouillage préjudiciable aux systèmes de satellites mobiles
utilisant les mêmes canaux.

EU compliance statement

Apple Inc. hereby declares that this wireless device is in compliance with the essential
requirements and other relevant provisions of the R&TTE Directive and Radio Equipment
Directive 2014/53/EU, as applicable.

A copy of the EU Declaration of Conformity, including device frequency bands and
maximum radio-frequency power, is available at .

Appleʼs EU representative is Apple Distribution International, Hollyhill Industrial Estate,
Cork, Ireland.

Use Restriction

This device is restricted to indoor use when operating in the 5150 to 5350 MHz
frequency range.

This device can be used in the EU.

Japan VCCI Class B Statement

ENERGY STAR® Compliance Statement

Declarations of Conformity
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As an ENERGY STAR partner, Apple has determined that standard configurations of this
product meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR
program is a partnership with electronic equipment manufacturers to promote energy-
efficient products. Reducing energy consumption of products saves money and helps
conserve valuable resources.

MacBook Pro is shipped with power management enabled, with the computer set to sleep
after 10 minutes of user inactivity. To wake your computer, click the trackpad or press any
key on the keyboard. To change this setting, click the System Preferences icon  in the
Dock, then click Energy Saver.

For more information about ENERGY STAR, go to .

Apple and the environment
At Apple, we recognize our responsibility to minimize the environmental impacts of our
operations and products.

For information, go to Appleʼs  website.

Disposal and recycling information

This symbol indicates that this product and/or battery should not be disposed of with
household waste. When you decide to dispose of this product and/or its battery, do so in
accordance with local environmental laws and guidelines.

For information about Appleʼs recycling program, recycling collection points, restricted
substances, and other environmental initiatives, go to Appleʼs  website.

Información sobre eliminación de residuos y reciclaje

El símbolo de arriba indica que este producto y/o su batería no debe desecharse con los
residuos domésticos. Cuando decida desechar este producto y/o su batería, hágalo de
conformidad con las leyes y directrices ambientales locales. Para obtener información
sobre el programa de reciclaje de Apple, puntos de recolección para reciclaje, sustancias
restringidas y otras iniciativas ambientales, visite  o 

.

Energy Star

Environment

Environment

Medio ambiente Si damos más de
nosotros, tomamos menos del planeta
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Brasil – Informações sobre descarte e reciclagem

O símbolo acima indica que este produto e/ou sua bateria não devem ser descartados no
lixo doméstico. Quando decidir descartar este produto e/ou sua bateria, faça-o de acordo
com as leis e diretrizes ambientais locais. Para informações sobre substâncias de uso
restrito, o programa de reciclagem da Apple, pontos de coleta e telefone de informações,
visite .

European Union—Disposal Information

The symbol above means that according to local laws and regulations your product
and/or its battery shall be disposed of separately from household waste. When this
product reaches its end of life, take it to a collection point designated by local authorities.
The separate collection and recycling of your product and/or its battery at the time of
disposal will help conserve natural resources and ensure that it is recycled in a manner
that protects human health and the environment.

Battery disposal information

The battery in your MacBook Pro should be serviced, replaced, or recycled by Apple or
an authorized service provider, and must be recycled or disposed of separately from
household waste according to your local environmental laws and guidelines. For
information about battery service and recycling, go to .

Battery Charger System Efficiency

Software License Agreement
Use of MacBook Pro constitutes acceptance of the Apple and third-party software
license terms found at .

Apple Inc.
© 2018 Apple Inc. All rights reserved.

Use of the “keyboard” Apple logo (Option-Shift-K) for commercial purposes without the prior written consent
of Apple may constitute trademark infringement and unfair competition in violation of federal and state laws.

Apple, the Apple logo, AirDrop, AirPlay, AirPods, AirPort, AirPrint, Apple Music, Apple Pay, Apple TV,
Apple Watch, Face ID, FaceTime, Finder, Flyover, GarageBand, Handoff, iBooks, iMovie, iPad, iPhone,
iPod touch, iTunes, iTunes U, Keynote, Launchpad, Lightning, Mac, MacBook, MacBook Pro, macOS, Mission
Control, Numbers, Pages, Retina, Safari, Siri, Spaces, Spotlight, Time Machine, Touch ID, and watchOS are
trademarks of Apple Inc., registered in the U.S. and other countries.

Live Photos, Touch Bar, and tvOS are trademarks of Apple Inc.

Meio ambiente

Battery Service and Recycling

Software License Agreements
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AppleCare, Apple Store, App Store, iBooks Store, iCloud, iTunes Radio, and iTunes Store are service marks of
Apple Inc., registered in the U.S. and other countries.

Apple
One Apple Park Way
Cupertino, CA 95014
USA

IOS is a trademark or registered trademark of Cisco in the U.S. and other countries and is used under license.

The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc. and any use of
such marks by Apple Inc. is under license.

ENERGY STAR and the ENERGY STAR mark are registered trademarks owned by the U.S. Environmental
Protection Agency.

Other company and product names mentioned herein may be trademarks of their respective companies.

Every effort has been made to ensure that the information in this manual is accurate. Apple is not responsible
for printing or clerical errors.

Some apps are not available in all areas. App availability is subject to change.

apple.com
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