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Icon Icon and function
Once you have established an account, create a new 
connection on your device. When creating this connec-
tion, you should be able to use all of the default TCP/IP 
settings provided in the Make New Connection Wizard. If 
you can�t connect using the default settings, contact your 
ISP or access your ISP�s Web site for specific TCP/IP 
information such as primary and secondary DNS 
addresses.
* To modify connection settings:

- Select Start > Settings > Network and Dialup 
Connections

- Select the icon for connection settings you want to 
modify.

- Select File > Properties, or double- tap the appropri-
ate icon.

- Select desired options. There may be additional set-
tings that depend on the connection. To modify, 
select the icon and then select Advanced Set-
tings� from the menu.

Figure 3.60: Network and Dial-up 
Connections

Figure 3.61: Network and Dial-up 
Connections



MARS-1030F User Manual 102

Figure 3.62: Network and Dial-up 
Connections

Figure 3.63: Network and Dial-up 
Connections

Figure 3.64: Network and Dial-up 
Connections

Figure 3.65: Network and Dial-up 
Connections
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Figure 3.66: Network and Dial-up 
Connections

Figure 3.67: Network and Dial-up 
Connections

Figure 3.68: Network and Dial-up 
Connections

Figure 3.69: Network and Dial-up 
Connections
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Figure 3.70: Network and 
Dial-up Connections

Figure 3.71: Network and Dial-up 
Connections
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3.2.13 Owner
Table 3.31: Owner
Icon Icon and function

� �Identification� Tab: (Figure 3-74)
* Fill in or edit the data as desired.
* To have this information displayed when you start your 

device, select �Display Owner Identification� at 
Power On.

* To set up identification for remote networks, see Setting 
up identification for remote networks.

� �Network ID� Tab: (Figure 3-75)
* Enter the user name, password, and domain name you 

use to log on to remote network.

Figure 3.72: Owner Properties Figure 3.73: Owner Properties
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3.2.14 Password

 

Table 3.32: Password
Icon Icon and function

� �Password Setting� Tab: (Figure 3-76)
* Enter the password
* In the �Confirm password� box, enter the password 

again.
* To require the password on startup, select �Enable 

password protection at power-on� and/or select 
�Enable password protection for screen saver�.

* To exit the Password control panel, press �OK� from 
the control bar, or press the <Enter> key on the key-
pad.

Figure 3.74: Password Properties
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3.2.15 PC Connection
Table 3.33: PC Connection
Icon Icon and function

� �PC Connection� Tab: (Figure 3-77)
* Select the first checkbox to enable direct connections to 

the desktop computer. (Figure 3-77)
* Tap the �Change Connection�� button to modify the 

connection method to USB or Serial. (Figure 3-78)
* To exit the �Change Connection� dialog, press �OK� 

on the control bar, or press the <Enter> key on the key-
pad.

* To exit the �PC Connection� properties control panel, 
press �OK� on the control bar, or press the <Enter> key 
on the keypad.

Figure 3.75: PC Connection Figure 3.76: PC Connection
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3.2.16 Power
Table 3.34: Power
Icon Icon and function

� �Battery� Tab: (Figure 3-79)
* Provide change level indicators for the Main battery 

and the Backup battery.
* Show the remaining power capacity of the main battery.
* If a �Main Batteries Very Low� warning message shows, 

the MARS-1030F will shut down in 30 minutes. (Figure 
3-83)

* The PDT will shutdown when the main battery�s capac-
ity is around 0%.

* To exit the battery control panel, press �OK� from the 
command bar, or press <Enter> key on keypad.

� �Schemes� Tab: (Figure 3-80)
* The Scheme tab allows you to determine when to 

switch to suspend mode when using either Battery 
Power or AC Power.

* Select Battery Power or AC Power as the power 
scheme from the pull-down list. (Figure 3-80)

* Select the time to suspend mode from the pull-down 
list. (Figure 3-81)

� �Device Status� Tab: (Figure 3-82)
Show the power level of device. The power level ranges 
from �High(D0)� which means the device is at the highest 
power level to �Off(D4)� which means the device is at the 
lowest power level.

Note:

This icon on the taskbar shows that the AC adapter pro-
vides power to the PDT.
The icon on the taskbar shows that Main Batteries pro-
vide power to the PDT.
The icon on the taskbar shows that the AC adapter pro-
vides power to the PDT while charging the main batteries.
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Figure 3.77: Power Figure 3.78: Power

Figure 3.79: Power Figure 3.80: Power

Figure 3.81: Power
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3.2.17 Regional Settings
Table 3.35: Regional Settings
Icon Icon and function

� �Region� Tab: (Figure 3-84)
* Select the desired location/language.
* Review the Appearance samples in the bottom half of 

the screen.
* Select the tab at the top for any settings you wish to 

change. Settings to modify include Number, Currency, 
Time, and Date.

Figure 3.82: Regional Settings
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3.2.18 Remove Programs
Table 3.36: Remove Programs
Icon Icon and function

� �Remove Programs� Tab:
* Only user installed programs can be removed.

- Select the program you wish to remove from the list 
and press the �remove� button.
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3.2.19 Storage Manager
Table 3.37: Storage Manager
Icon Icon and function

� �Storage Manager� Tab: (Figure 3-83)
* To change storage properties control panel default set-

tings:
- Insert a Compact Flash (CF) or Secure digital (SD) 

storage card into the unit.
- Select Start > Settings > Control Panel > Storage 

Properties
- From the �Storage Info� pull-down list, select the 

desired storage device.
- You can also format, dismount, and create parti-

tions on storage devices using this control panel.
- To save and exit the Storage Properties control 

panel, press �OK� from the control bar, or press the 
<Enter> key on the keypad.

- Caution: Dismounting or formatting the DiskOnChip 
will erase all files and programs stored in flash mem-
ory.

Figure 3.83: Storage Manager
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3.2.20 Stylus
Table 3.38: Stylus
Icon Icon and function

� �Double-Tap� Tab: (Figure 3-86, Figure 3-87)
* Double-tap the checkerboard grip at a comfortable 

speed.
* Double-tap clapboard to test your settings.
* The function is OK if the figures are changed from Fig-

ure 3-86 to Figure 3-87.
* Tap �OK� to exit the Stylus Properties dialog box.
� �Calibration�: (Figure 3-88, Figure 3-89)
* In the Welcome Wizard, you tapped a target with the 

stylus to set the amount of pressure needed for the 
screen to respond to your stylus taps.

* Please also see 2.4.3 Calibration of the touch screen

Figure 3.84: Stylus Properties Figure 3.85: Stylus Properties
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Figure 3.86: Stylus Properties Figure 3.87: Stylus Properties
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3.2.21 System
Table 3.39: System
Icon Icon and function

� �General� Tab: (Figure 3-90)
* To show:

- Firmware information 
- Information about processor type, memory size, and 

expansion cards
� �Memory�: (Figure 3-91)
* Move the slider to adjust memory allocation. Default 

storage memory is normally is normally set to about 8 
MB with the reminder assigned to program memory.

* Press the �OK� key on the Keypad. 
Note: The difference between the memory occupied by 
the OS and the RAM size is shown in Information proper-
ties, along with the total size of storage memory and pro-
gram memory 
� �Device Name� Tab: (Figure 3-92)
* Your device uses this information to identify itself to 

other computers.
* The input panel will open to for data entry.
* To close the Device Name, press the �OK� button, or 

press the <Enter> key on the keypad.
� �Copyrights� Tab: (Figure3-93)
* Refer to this tab for specific copyright data. As a user, 

you are responsible for reading this statement.
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Figure 3.88: System Properties Figure 3.89: System Properties

Figure 3.90: System Properties Figure 3.91: System Properties
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3.2.22 Volume & Sounds Properties
Table 3.40: Volume & Sound
 Icon Icon and function

� �Volume� Tab: (Figure 3-94)
* The factory default volume level is the four. You can 

adjust the volume to your environment and comfort.
- Set the volume by adjusting the slider from Soft to 

Loud, or press the right or left edge of the navigation 
keys.

� �Sounds� Tab: (Figure3-95)
* Enable the desired sounds for key clicks, screen taps, 

notifications, and applications.

Figure 3.92: Volume & Sound Figure 3.93: Volume & Sound
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3.3 Taskbar and Start Menu

Table 3.41: Taskbar and Start Menu
 Icon Icon and function
Taskbar and 
Start Menu

� �General� Tab:
* In this tab, You can change the position of the Taskbar 

and Start Menu 
- Is always on top or not
- Auto hide or not
- Show Clock or not

� �Advanced� Tab:
* Tap the �Clear� button to remove the contents of the 

Documents Menu.
* Enable �Expand Control Panel� to list all icons of the 

Control Panel from top to bottom.



4CHAPTER
Communication

This chapter describes how to use the 
communication features of the PDT.
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Chapter 4 Communication

4.1 Installing & Setting Up Microsoft ActiveSync

4.1.1 Installing Microsoft ActiveSync on the Host PC
Microsoft ActiveSync is a file transfer tool to synchronize the files on a 
PC with the files on your PDT. 
 To install Microsoft ActiveSync, complete the following steps on the PC:
1. Go to the Microsoft Windows CE.NET website and download the 

latest current version of ActiveSync:
http://www.microsoft.com/mobile/pockeypc/downloads/.

2.    Install the latest version of Microsoft ActiveSync on the host PC.
3. Open ActiveSync.
4. Select File > Communication Settings from AtiveSync�s menu 

bar.
5. Go to �Using ActiveSync� on page 4-1 to continue using Active-

Sync.

4.1.2 Connecting PDT to Host PC
1. You can use either the USB/Serial (RS232) port of Single Dock or a 

USB/Serial (RS232) cable to connect the PDT to the Host PC.
� To use the dock, you must first insert the PDT into the slot, making 

sure that the unit is firmly seated the dock.
� To use the cable, connect the USB/Serial cable to the PDT.
2. Connect the USB/Serial dock or cable to the Host PC�s serial port 

or USB port.
3. Connect the dock or PDT to the power adapter and power source. 

http://www.microsoft.com/mobile/pockeypc/downloads/
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4.2 Using ActiveSync

Use ActiveSync to transfer and synchronize files between the PDT and 
the Host PC.

4.2.1 Setting up a Partnership
During the Microsoft ActiveSync installation, you were prompted to 
create a partnership with your mobile device. When you set up a 
partnership, you select synchronization and file conversation settings, 
which are contained in a file on your desktop computer. This file enables 
your desktop computer to recognize your device. Only devices that have a 
partnership with a desktop computer can synchronize information 
between the two computers.
For more information on partnerships, please refer to your Microsoft 
ActiveSync documentation or help file. 

Transferring Files:
To transfer files, complete the following steps on the host PC:
� Select Start> Programs >Communication > (Serial, or USB) 

Activesync.
� Double-click on the selected ActiveSync icon
� After you have established a connection with PDT, tap the 

�Explore� button at the top of the ActiveSync window (or select 
Explore from the File menu).

� Navigate to the target directory on your PDT and copy the desired 
file by using the Copy/paste method or dragging and dropping the 
desired file(s) into the folder.

Figure 4.1: Communication
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4.2.2 ActiveSync File Synchronization
 ActiveSync files synchronization requires an ActiveSync partnership 
between the PDT and the Host PC. Refer to �Setting up a Partnership�, 
above:
� Select the files in the synchronization configuration for the PDT 

partnership.
� Select Tools > Options from the ActiveSync command bar to con-

figure the synchronization options.
� Place the file to be synchronized in the Synchronization folder 

created you�re My Documents directory. Defaults to the desktop. 
During the ActiveSync connection, all files in the Synchronization 
folder will be synchronized to the \My Documents directory on the 
PDT. 

Figure 4.2: Connected

4.3 Networking

Please see the 3.2.14 Owner, Table 3-33 Owner on page 3-45 for setting 
up the network ID. And see the 2.5.6 Setting Up Wireless LAN RF to 
setup the 802.11b Wireless LAN for RF connecting.



5CHAPTER
Software Applications

This chapter describes software imple-
mentation procedures.
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Chapter 5 Software Applications

5.1 Introduction

The PDT includes Calculator and Inbox applications.
You can start any program by tapping the Start Menu.

5.2 Software Applications

5.2.1 Calculator
 This can process basic numeric calculations with �+�, �-�, �*� and �/�.
* Procedure:

� Tap a number
� Tap an operator �+�, �-�, �*� or �/� 
� Then, tap another number
� Tap another operator or number if needed
� Tap �=� to get the result

* Button Function:
� �MC� � Clear memory
�  �MS� � Store the displayed number in the memory
� �MR� � Read the last number that was stored
� �M+� � Add the stored number to the displayed number
� �Backspace� � Same as the �backspace� key
� �CE� � Clear current number. Same as the �Delete� key
� �C� � Clear the current calculation. Same as the �ESC� key

5.2.2 Inbox
Use Inbox to send and receive e-mail messages in the following ways:
* Synchronize e-mail messages with Microsoft Exchange or Outlook 

on the Host Computer.
* Send and receive e-mail messages by connecting directly to an e-

mail server through an Internet server provider (ISP) or a network.
To setup �Inbox�:
* Select Start> Programs> Inbox.
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* Select Service> Options from the command bar. Drag the dialog to 
show the right edge so that you can configure e-mail.

* Select �Add�� (Note 1)
* In the �Service Type� list, select POP3 Mail or IMAP4 Mail. 

(POP3 is the most common mail protocol for ISPs). Enter a unique 
name for the e-mail service in the �Service name� field. This name 
cannot be changed later.

* Select �OK�.
* The Mail Service Setup wizard appears after you add a service. If 

you are adjusting the settings of an existing service, select Service> 
Options, select the service you want to modify, and then select-
Properties. In the Service Definition dialog box, complete the fol-
lowing entries as needed:
� Connection: Select the name of the connection you created to 

connect to the mail server. If you are receiving e-mail through a 
network (Ethernet) connection, select Network Connection. If 
you want Inbox to use your current connection, select (none). If 
you have not created a connection, select Create new connec-
tion. Double-tap the �Make new Connection� icon, and follow 
the instructions in the wizard. When finished, select Inbox on 
the Taskbar and continue setting up the Inbox.

� POP3 Host (POP3 only): Enter the name of the mail server you 
use to receive and send messages.

� Server (IMPA4 only): Enter the name of the mail server you 
use to receive and send messages.

� User ID: Enter the user name or mailbox ID assigned to you.
� Password: Enter the password you use to access this mail 

account. If you do not want to be prompted to enter the pass-
word each time you connect, select �Save password�.

� Domain (Windows NT): Enter your Windows NT domain 
name. This name is required only when connecting to networks, 
such as a corporate network, that use Windows NT domain 
security. This is not required for most ISP accounts. If you have 
trouble connecting, try clearing this box.

� SMTP Host: If your mail service uses a separate server for 
SMTP, enter the name in the box. If you�re setting up a POP3 
Mail service with an ISP, the ISP must use an SMTP mail gate-
way.

� Return Address: By default, the return address is set to 
username@POP3host or username@Servername. This 
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depends on the service you are using. If this is not your e-mail 
address, enter the correct address in the box.

* Set general preferences:
If you are adjusting the setting of an existing service, select Ser-
vice> Options, select the service you are using, select Properties, 
and then select Next. In the General Preferences dialog box, 
choose any of the following settings, all of which are optional:
� Disconnect service after actions are performed: Select to 

automatically disconnect from the server upon completion of all 
pending actions. This option minimizes connection time and 
cost.

� Check for new messages every: Select how often (in minutes) 
you want the device to check for new mail. If this option is 
turned off, you must check for new mail manually by selecting 
Services> Send/Receive Mail.

� Display a message box when new mail arrives (POP3 only): 
Select this to be informed that new mail has arrived.

� Display a message box when new mail arrives (IMAP4 only): 
Select this to be informed that new mail has arrived.

� Send using MIME format (POP3 only): Select this to send 
messages with extended characters.

� Only display messages from last 3 days: Select how many 
messages per day you want downloaded.

* Set inbox preferences
If you are adjusting the settings of an existing service, select Ser-
vices> Options, select the service you are using, select Properties, 
and then select New twice. In the Inbox Preferences dialog box, 
choose any of the following options:
� Get message headers only: Select to save storage space and 

time by downloading only headers. You can download a full 
copy of the message later by selecting the message and then 
Services> Get Full Copy.

� Include <number> lines: Select to set the message length 
(approximate number of lines) that you want to download.

� Get Full Copy of messages: Select to receive a full copy of all 
messages. In addition to the message body, any options you 
select in When getting full copy will be downloaded. Selecting 
this option increases the amount of time needed to download 
messages.
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� Only synchronize folder hierarchy under Inbox (IMAP4 
only): Select to reduce download time by preventing the com-
plete downloaded of the folder list every time you connect.

� Get meeting requests (POP3 only): Select to download and 
store copies of meeting requests when getting full copies of 
messages. This setting applies whether you have chosen to 
download full copies of messages by default, or you selectively 
download full copies of messages by opening the message and 
selecting Services> Get Full Copy Limitations apply.

� Get file attachments (POP3 only): Select to download and 
save message attachments when getting full copies of messages. 
This option may use significant RAM and network bandwidth. 
This setting applies whether you download full copies of mes-
sages by default, or selectively download full copies of mes-
sages by selecting Services> Get Full Copy.

� Get file attachments and meeting requests (IMAP4 only): 
Select to download and store meeting requests and message 
attachments when getting full copies of messages. This setting 
applies whether you download full copies of messages by 
default, or selectively download full copies of messages by 
selecting Services> Get Full Copy. Limitations apply.

� Only if small than (IMAP4 only): Select this to restrict the size 
of the attachments you download. Set this to 10 KB if you want 
to receive meeting requests only. 

* Include the original message in a reply:
� Select Services> Options> Compose tab.
� Under Reply, select Include Body. This setting will place a 

copy of the original message beneath your response text.
� To indent the original message, select Indent.
� To add leading characters (such as>) to the original message 

lines, select Add leading character, and enter the character 
you want.

* Save copies of sent messages:
By default, sent messages are not saved on your device. To enable 
messages to be saved automatically:
� Select Services> Options> Compose tab.
� Select Keep copy of sent mail in Sent folder.

* Set the action to follow deleting, moving, or responding to a 
message:
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� Select the Services> Options> Read tab.
� Select the desired options.

* Delete a message:
Select the message and then select File> Delete. Messages are 
moved to the Deleted (local) folder and deleted according to the 
option you have selected in the Services> Options> Delete tab:
� On connect/disconnect: Deletes messages when you connect 

or disconnect from your mail service or exit the Inbox.
� Immediately: Deletes messages as soon as you select File> 

Delete.
� Manual: Deletes messages when you select File> Empty 

Deleted (local)
Note: If you are working offline, messages are deleted from the device 
the next time you connect.
* Empty the Deleted (local) folder:

� Select File> Empty Deleted (local) to permanently delete mes-
sages in the Deleted (local) folder.

� To check or adjust the current settings for deleting messages, 
select the Services> Options> Delete tab.

* Move or copy a message:
� Select the message
� Select File> Move To or File> Copy To.
� Select the destination folder. If you are working offline, the 

message will be moved or copied from the server the next time 
you connect.

* Folder-
� Create a folder:

� Select File> Folder> New Folder
� Type a name for the folder.

Caution: When you move a message that you have received 
through POP3 or synchronization to a folder you created on your 
device, the copy of the message on the server is deleted. This pre-
vents duplicate copies of messages. Although the complete message 
is moved, message attachments will be deleted if you have not 
selected the option to download attachments. Once the message is 
moved, you will be able to access the message only from your 
device.
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� Delete a folder:
� Select the folder you want to delete
� Select File> Delete

� Designate a folder as offline:
Only IMAP4 folders can be designated as offline. All IMAP4 
default folders, such as Inbox, are automatically designated as 
offline. Messages in offline folders can be viewed when you are 
disconnected from your mail server. If a folder is not designated as 
offline, you will be able to read and respond to messages in that 
folder only when connected to the server.

� To designate a folder as offline, select the folder and then select 
Service > Offline Folder.

� Rename a folder:
� Select the folder you want to rename.
� Select File> Folder> Rename Folder.
� Type the new name for the folder.

Notes:
� Default folders, such as Inbox, can�t be renamed.
� Folders you create for IMAP4 mail servers can�t be renamed.

� Synchronize folders while connected:
When you synchronize folders, the contents of your device folders 
and mail server folders are compared and updated. New mail mes-
sages are downloaded, and messages in your device Outbox folder 
are sent. The synchronization behavior depends on how you con-
nect to your mail server.

� When you connect to a POP3 server, the Inbox and Outbox 
folders on your device are synchronized with the corresponding 
folders on the mail server. To synchronize after the initial con-
nection, select Services> Send/Receive Mail.

� When you connect to an IMAP4 server, all folders, including 
the Inbox and Outbox, that are marked as offline are synchro-
nized. To synchronize all folders after the initial connection, 
select Services> Synchronize Folders. To synchronize just the 
selected folder and the Outbox folder, select Services> Send/
Receive Mail.

* Compose and send a message:
� In list view, select Compose> New Message
� Enter the address of one or more recipients, separating them 

with a semicolon. If the recipient is listed in the Address Book, 
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enter a few letters of the recipient�s name and select Compose> 
Check Name. If there is only one match, the e-mail address is 
inserted. If there is more than one match, select the correct 
address from the Choose E-mail Recipients dialog box. If 
there is no match then add a new e-mail address through 
Choose E-mail Recipients.

� To attach a file, select File> attachments> Add Attachment.
� Select File> Send. If you are working offline, the message is 

moved to the Outbox folder and will be sent the next time you 
connect.

Tip: To see more header information, select the triangle in the lower-right 
corner of the header area. Select the triangle again to collapse the header 
area.
* Save a message:

� Select File> Save to save the message you are composing or 
editing.
The message is not sent and is saved in the inbox folder of the 
active service.

* Reply to or forward a message:
� Open the message, and then select Compose> Reply to Sender, 

Reply to All, or Forward.
� Enter your response.
� Select File> Send.

Tips:
� Selections in the Options dialog box determine whether the original 

text is included.
� To see more header information, select the inverted triangle in the 

lower-right corner of the header area. Select the triangle again to 
collapse the header area.

* Check Inbox status:
� In list view, select Compose> Status. You can view details such 

as the number of messages to be sent, deleted, and copied, and 
the number of attachments to be downloaded.

* Download message from the server:
� When you download messages, you need to create two connec-

tions: a remote connection and a mail server connection. The 
remote connection connects you and your ISP or network. The 
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mail server connection enables messages to be downloaded 
from your mail server to the Inbox on your device. When you 
select Services> Connect to Inbox, the Inbox starts a remote 
connection using the connection you specified when setting up 
the current mail service. If you are already connected through a 
remote connection other than the one you specified in the ser-
vice, you will be asked if you want to use the current connec-
tion. If you choose not to, you will need to disconnect from the 
current connection before you can check for new messages.

� Select the Services menu and make sure that the service you 
want to use is selected (the selected service has a bullet next to 
it).

� Select Services> Connect. The messages on your device and 
mail server are synchronized: new messages are downloaded to 
the device Inbox folder, messages in the device Outbox folder 
are sent, and messages that have been deleted on the server are 
removed from the device Inbox. Double-tap a message list to 
open it.

� If you read a message and decide that you need a full copy, 
select File> Get Full Copy while in the message window or 
Services> Get Full Copy while in list view. This will also 
download message attachments and meeting requests if you 
have those options selected in the Inbox Preferences dialog 
box. You can also choose to download full copies of messages 
by default.

� When finished, select Services> Connect to disconnect. You 
also need to disconnect your dial-up connection by double-tap-
ping the icon in the status bar and selecting Disconnect. 

 Notes:
� Receiving entire messages consumes memory.
� The size column in the Inbox list view displays the local size and 

server size of a message. Even when a message has been down-
loaded fully, these numbers may differ because the size of a mes-
sage can very between the server and the device.

� When using IMAP4 to get Outlook data, you will see the contents 
of your Journal folder. File editing transactions and documents 
(such as Task items, e-mail message, and Word documents) 
attached using drag and drop will appear as shortcuts on the device. 
A copy of the document will not be moved to your device, and the 
shortcut on the device cannot be used. To access the documents 



MARS-1030F User Manual 132

associated with a journal entry on the device, attach the document 
to the entry rather than dragging and dropping it. Also, be sure to 
set your IMAP4 service to receive full copies of messages, attach-
ments, and meeting requests. For more information on using the 
Journal, see the Help for the desktop version of Outlook.

* Working with Message Attachments:
� If you receive messages through a remote mail server, in Inbox 

on the device, select the Get file attachments and meeting 
requests (IMAP4) or Get meeting requests (POP3) setting in 
the Inbox Preferences dialog box. For more information, see 
Set Inbox preferences.

Notes:
� Embedded images and OLE objects cannot be received as attach-

ments.
� Embedded messages can be viewed as an attachment when using 

IMAP4 to receive e-mail. However, this features does not work if 
TNEF is enabled so that you can receive meeting requests.

* Check attachments status:
� An attachment sent with an e-mail message, whether it has been 

downloaded or not, will appear as an icon at the bottom of the 
message in its own window. If you don�t see this pane, select 
File> Attachments> Show Attachments. If TNEF is turned on 
so you can receive meeting requests, you will not see attach-
ments until they are fully downloaded.

� To mark an attachment for downloading in a POP3 or IMAP4 
service, double-click it. The attachment will be downloaded the 
next time you connect. You can also set Inbox to download 
attachments automatically when you get a full copy of a mes-
sage. For more information, see Receive attachments.

     
* Open an attachment:

� With the message open, double-tap the attachment�s icon at the 
bottom of the message. If you don�t see this pane, select File> 
Attachments> Show Attachments.

* Store an attachment:
� Select Service> Options> Storage tab.
� Select to store attachments in internal RAM or on a storage 

card.
� If you use more than one storage card, select it from the list.
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Note: Once you make the above selection, all attachments will be moved 
to the selected card.
* Delete an attachment:

� To delete an attachment from a message you are sending, select 
the attachment, and then select Edit> Clear or press the DEL 
key on the keypad.

� To delete an attachment you have received, delete the message.
* Attach a file to a message:

� With the message open, select File> Attachments> Add 
Attachment.

� Select the file you want to attach.

Note: 
OLE objects cannot be attached to Inbox messages.
Note 1: To add a mail service, select �Add�, To remove a mail service, 
select the service from the Installed service box and select �Remove�. 
To view a mail service�s properties, select the service from the Installed 
service box and then select Properties.

Figure 5.1: Inbox
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5.2.3 Internet Explorer
With the Internet Explorer, it is possible to view the Web or intranet Web 
pages. A modem or WLAN is required to connect to an Internet server 
provider (ISP) or network.

5.2.3.1 Connect to the Internet

5.2.3.3 Navigation control
Internet Explorer uses sliding menus for navigation control. Tap and drag 
the sliding menus to the left or right to reveal hidden menu items and 
toolbars.
To view a larger screen space in the Internet Explorer, hide the Status bar 
and the View menu. From the top menu bar, select View > Hide Tool-
bars.
Once hidden, it is necessary to �cold reset� these features to access them 
again. (Refer to �2.7.2 Cold Reset� for more information.)

To view Web pages, set up a remote 
connection to your ISP or network.

5.2.3.2 Start Internet Explorer
* Open Internet Explorer by 

selecting Start > Programs > 
Internet Explorer.

* To setup the default home page, 
navigate to the web page that is 
desired for use as the default web 
page.

* Select View > Internet Options 
from the command bar.

* Enter the desired URL in the 
Start page field.

* Press the OK button.
Figure 5.2: Internet Explorer
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5.2.3.4 Set up a proxy server
Proxy servers are often used when connecting to the Internet through a 
local network for added security.
* Select View > Internet Options > Connection Tab.
* Select Access the Internet using a proxy server.
* Enter the proxy server address and port. For more information, see 

your administrator.
* To bypass the proxy server of a local address, such as corporate 

intranet pages, select Bypass proxy for local address.

5.2.3.5 Enable cookies
A cookie file contains information about identity and preferences so that 
a website can tailor information. The website automatically sends the file 
to the receiving device.
* Select View > Internet Options > Security Tab.
* Select Allow cookies.

5.2.3.6 Search for an internet site
* Select View > Go > Search to search the web.

5.2.3.7 Go to an internet address
* Select Address Bar, if necessary to display the Address bar
* Enter the address.
* Press �ENTER� key.

5.2.3.8 View previously visited sites
* Tap the Arrow button at the right site of the Address Bar.
* Select the desired Web Address to view. 

5.2.3.9 Add and view favorites
* Go to the desired page. 
* Select Favorites > Add To Favorites.
* If necessary, locate the appropriate folder.
* Confirm or change the name and save the site address.
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* To view favorite Web sites, select Favorites and highlight the Web 
page to view. IE automatically navigates to the website.

Note:
To organize the favorites list, select Favorites > Organize Favorites.

5.2.3.10 Browse Web pages
* To view a page previously visited, select View > Back.

* To move forward again to the next page (provided it was viewed 
previously,) select View > Forward.

* To return to the Home page, select View > Go > Home.

5.2.3.11 Refresh current page
* Select View > Refresh.

5.2.3.12 Stop loading a page
* Select View > Stop.

5.2.3.13 View current page 
* Select View > Internet Options. 
* To view the protocol, page type, size, and address, select the Gen-

eral tab.
* To view the security information about the page, select the Secu-

rity tab.

5.2.3.14 View HTML source code
* While viewing the page, select File > Save As and save the file as a 

.txt file.
* Open the file in a word processing program, such as WordPad.

5.2.3.15 Change home and search page settings
* Select and open the page to use as the home or search page.
* Select View > Go > Home or Search.



137 Chapter 5  

5.2.3.16 Save a copy of current page
It is possible to save web pages and view them later when disconnected 
from the Internet or Intranet, without using cached memory.
* Select File > Save As
* Specify a folder location and give the file a name.

5.2.3.17 Copy a web page to a document
* Select all or part of the web page to be copied.
* Select Edit > Copy.
* Go to the text or html document to place the information, and select 

the location in the text.
* Select Edit > Paste.

5.2.3.18 Select security options
* Select View > Internet Options > Security tab.

* Select the necessary security protocols.

5.2.3.19 Change the font size
* Select View > Text Size and select the desired size.
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5.2.4 Media Player

5.2.5 Messenger
* The Windows CE Messenger client application in Windows 

CE.NET allows real-time communication using text-based messag-
ing, VOIP, and more.

* See who�s online, and when colleagues are online. Notify a pre-
defined list of watchers about any pertinent information.

* Talk with a colleague anywhere in the world using a microphone 
and speakers. Windows Messenger supports high-quality voice 
calling on a Windows CE device.

* Communicate using Session Initiation Protocol (SIP) or Hotmail 
contacts Windows Messenger supports. Communication with col-
leagues using a SIP based communications service. Talk to Hotmail 
contacts using .NET Messenger.

The PDT comes with Media 
Player for Windows CE.NET 
installed.
* Open Media Player by 

selecting Start > Pro-
grams > Media Player 
from the desktop.

* Select File > Open to 
open a new media file.

* Please refer to 
www.microsoft.com for 
additional information 
and help with your 
Microsoft Windows 
Media Player.

Figure 5.3: Media Player

http://www.microsoft.com
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5.2.6 Microsoft WordPad
Create and edit documents and templates in WordPad, using buttons and 
menu commands that are similar to those in the desktop version of 
Microsoft Word. It is possible to work with files in Normal or Outline 
views.
WordPad documents are usually saved as .pwd files, but it is possible to 
save documents in other file formats, like .rtf or .doc.

5.2.6.1 Selecting and editing text
* Select text

* Find text
� To search for text in one part of a document, select that part. 

Otherwise, the whole document is searched.
� Select Edit > Find
� Enter the text you want to find. For a paragraph, enter ^p. For a 

tab stop, enter ^t.
� Select the search options you want.
� To continue searching, select Edit > Find > Next. 

* Replace text
� To replace text in one part of a document, select that part. Oth-

erwise, the whole document is searched.
� Select Edit > Replace.
� Enter the text to replace and the text to substitute. For a para-

graph, enter ^p. For a tab stop, enter ^t.
� Select the replacement options.
� Select Find Next.
� On the Find/Replace toolbar, select the appropriate button.

To select Do this
Any amount of text Drag the stylus over the text.
A word Double-tap the word.
A single paragraph Triple-tap within the paragraph.
An entire document Select Edit > Select All
An picture Tap the picture
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* Move, copy, or delete text
� Select the text you want to move, copy, or delete.
� To move or delete text, select the Cut button. To copy text, 

select the Copy button.
� To paste the information, move the insertion point to the desired 

location, then press the cursor over a Paste button.

Notes:
� To undo an action, select Edit > Undo.
� To restore the action, select Edit > Redo.

5.2.6.2 Formatting text
* Creating bulleted and numbered lists.

� Select the Bullets or Numbering button.
� Type the first item.
� Press ENTER, type the next item, and repeat as needed.
� Select the button again to end list formatting.

Note: To change the number style for the selected list, select Format > 
Paragraph, In the Format list, select the style you want.

* Set the default font
� Select Format > Font.
� Select the font from the list of available fonts.
� Select Set As Default
� To confirm that changes will be applied to subsequent docu-

ments, select Yes.
Note: To apply the default font and stylus to selected text, select Apply 
Default.
* Select a different font

� Select the text you want to change. To select all text, select Edit 
> Select All.

� From the Font list, select the desired font.
� From the Font Size list, select a size.

Note: To see more formatting options, select Format > Font.
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* Change font formatting
� Select desired text.
� Select the Bold, Italic, or Underline button.
� To change the font color, select Format > Font and select the 

color from the Color list.
* Adjust the paragraph alignment

� Select the paragraph to align using the mouse and cursor.
� Select the Align Left, Center, or Align Right button.

Note: To see more formatting options, select Format > Paragraph.

* Indent a paragraph
� Select the paragraph to indent.
� Select Format > paragraph.
� Adjust the indentation settings as needed.

* Set tabs
� Select Format > Tabs.
� Change the tab settings as needed.

5.2.6.3 Adjusting the Display
* Wrap text in the window

� Select View > Wrap to Window.

* Display the document in full screen view
� Select View > Full Screen.
� To exit Full Screen view, select Restore.
� To move the Restore button, drag the bar on the left side.

* Display or hide scroll bars
� Select View > Horizontal Scroll Bar or Vertical Scroll Bar.

* Zoom in or out
� Select View > Zoom, and select the desired percentage.

Note: For Custom, enter the exact percentage and select OK.
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5.2.6.4 Working in outline view
* Switch between Normal and Outline views

� Select View > Normal or Outline.

* Assign and change outline levels
� Select View > Outline.
� Select the appropriate buttons on the toolbar.

5.2.6.5 Inserting symbols
* Place the insertion point where you want to insert the symbol.
* Select Tools > Insert Symbols.
* Select the symbol you want, and then select Insert.

Tips:
If selecting a different font (or subset of a font), a different set of symbols 
will be displayed.

5.2.6.6 Printing a document
* Select File > Print.
* Select the desired printing options.

Tips:
� Port lists the available printer ports.

� If Network is selected from the Port list, enter the path to the net-
work printer to the Net Path box. 

5.2.6.7 Setting a password for a document
* Select File > password.
* Type and verify the password.
* Saving the document is necessary (File > Save) to return the pass-

word.
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5.2.6.8 Converting Documents
* About document conversion

If an e-mail program is installed and receives an attached Word 
document or template created in Word version 6.0 or later, Word-
Pad can convert the file. To view the document, simply open the 
attachment in WordPad.

During conversion, some formatting attributes may be changed or 
lost. To avoid losing these attributes permanently, close the file 
after viewing it, rather saving the file on the device. If saving the 
file, save it with a different file name.
For more information about performing conversions on your 
device, study the following topics:

* Changes caused by Word document conversion

� Formatting
� Borders and Shading

Borders and shading are not displayed in WordPad, but are 
restored if converted back to a Word document. Shading is not 
restored when used in a table, but simple borders are restored.

� Character formatting
Bold, italic, strikethrough, superscript, subscript, and hidden 
text are retained and displayed. Other effects are changed or 
removed.

� Colors
Colors are retained and mapped to the colors available on the 
current system.

� Fonts and font sizes
Fonts not supported by your mobile device are mapped to the 
closest font available in WordPad.

� Page Formatting
Headers, footers, footnotes, columns, pages setup information, 
and style sheets are removed during conversion to WordPad. 
WordPad supports built-in headings.

� Paragraph formatting
Tabs, alignment, bullets, indentation, simple numbered lists, 
and paragraph spacing are retailed and displayed in WordPad.
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� Pictures
Pictures are removed during conversion.

� Table of Contents
Table of Contents text and some formatting are preserved. How-
ever, any text set at right-aligned tab stops may wrap to the next 
line.

� Index
Index text and some formatting are preserved.

� Tables
Tables appear as tab-delimited text. Cells containing wrapped text, 
tabs, or paragraph markers may be difficult to read. Simple tables 
are displayed accurately and restored when converting a WordPad 
file back to a WordPad document.

� OLE Objects
OLE Objects are removed during conversion.

� Revisions marks, annotations, and comments
Revision marks are visible but cannot be changed. Annotations 
and documents are removed during conversion.
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5.2.7 Remote connection
The Remote Desktop Connection can log onto the Windows Terminal 
Server and then access and use all the programs installed on the server. 
For example, instead of running Microsoft Pocket Word, you can run the 
desktop version of Microsoft Word.

5.2.7.1 Connecting to terminal server

5.2.7.2 Disconnecting without ending a session
* In the Remote Connection window, select Start > Shutdown.
* Select Disconnect > OK.
Note: If previously disconnected from a Terminal Server without ending 

the session, the Terminal Server will continue to execute any run-
ning processes; the Remote Connection can later reconnect to this 
same session (provided that the administrator has configured 
Remote Connection to reconnect later to disconnected sessions).

5.2.7.3 Disconnecting and ending a session
* In the Remote Connection window, select Start > Shutdown.
* Select Log Off > OK.

* Select Start > Programs 
> Remote Connection, or 
run �CETSC� from the 
command prompt.

* In the Server box, type or 
select a Terminal Server, a 
name or TCP/IP address, 
or select a server in the 
drop-down list.

* Select Connect.
* In the Remote Connec-

tion window, type your 
user name, password, and 
domain, (if required), and 
then select OK. Figure 5.4: Remote Connected
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5.2.8 Windows Explorer

5.2.8.1 Navigating in file view
* Go forwards and back

� To go back to the previous folder, select Go > Back.
� To go forward again to the folder previously viewed, after hav-

ing gone back, select Go > Forward.
* Use the Go menu

� To quickly access the My Documents folder, select Go > My 
Documents

� To see all folders that have been accessed, select Go > History. 
Double-tap a folder to return to it.

5.2.8.2 Viewing files as icons lists
* To view icons, select View > Large Icons or Small Icons.
* To view a list, select View > Details.

5.2.8.3 Working with files and folders
* Create a new folder

� If necessary, open the folder in which the new folder is to be 
placed.

Windows Explorer works almost the 
same on a PDT as it does on the PC. See 
the topics below for information about 
the difference between Windows 
Explorer on each device.

Figure 5.5: Windows Explorer
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� Select File > New Folder.
* Add a folder to your Favorites list

� Open the folder
� Select Favorites > Add to Favorites.
� In the Name box, type the shortcut name.

Tips:
� To open a favorite file or folder, select Favorites and then select 

the folder.
� To organize your favorites, select Favorites > Organize Favorites.
* Transfer a file using infrared

� To send a file, select it, line up the infrared ports, and select File 
> Send To > Infrared Recipient.

� To receive a file, line up the infrared ports, and select File > 
Receive.

5.2.8.4 Creating desktop shortcuts
* Display the file or web page for which a shortcut is needed.
* Select File > Send to.
* Select Desktop as Shortcut.

5.2.8.5 Switch to internet
* Type a URL in the address bar.
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5.3 DiskOnChip 

The DiskOnChip helps to save applications or data files onto a Flash 
Memory device.
Note: The DiskOnChip storage memory resists all reset (warm/cold 
reboot) conditions and software/firmware updates.
It is strongly recommended to install all applications, applets, programs 
and important data files onto a DiskOnChip Flash.

5.3.1 Saving to flash
To save an application or data to the Flash Memory, from the current 
application, select File > Save As > navigate to the DiskOnChip location 
and save it.

5.3.2 DiskOnChip location
To access the contents of files in the DiskOnChip storage:
* Double-tap the My Computer icon on the desltop.
* Double-tap the DiskOnChip icon to view DiskOnChip.

Figure 5.6: DiskOnChip

Caution: 
If an application or a data file is only installed or saved in the RAM, 
a hard reset will result in the loss of that application or data file.
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5.3.3 DiskOnChip size

The size of the DiskOnChip will vary, 
depending on the size of system 
firmware.
* Inside the DiskOnChip 

directory, tap File > Properties.
* The DiskOnChip Properties 

dialog:
The number listed after Free is the 
amount of memory bytes currently 
available on the device for the Dis-
kOnChip system.

Figure 5.7: DiskOnChip Size





AAPPENDIX
Barcode Setting

This appendix provides instructions 
for customizing the barcode engine.
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Appendix A Barcode Setting

A.1 Setup Tab

Functions:

Item Explanation

Symbology 
Setup

Selecting the Symbology Setup menu item causes the 
symbology setup dialog to be displayed. This dialog 
consists of a symbology drop down list, plus four but-
tons and a message box.

Decoder Setup Selecting the decode menu item displays the decode 
options dialog box.

Options Selecting the Options Menu item displays the Setup 
dialog box
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Item Explanation

Save Current 
Config to File

The application has the capacity to save the Config 
file. The Config file that is saved when this item is 
selected is correlated to the Config that is currently 
active. A dialog is presented and requests selection of 
a name for the file to save. The default file extension 
matches the current active Config. Saving a Config file 
this way is independent from the Config Format option 
of the Imager menu. In this case, the Config file is 
saved as it appears on the screen instead of how it 
was received.

Restore Config 
From File

This selection restores the Config from any file. The 
restored Config file is full size, uncompressed, and 
unprocessed.

Exit Selecting Exit shuts down the Application Program.
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A.1.1 Symbology setup
Selecting the Symbology Setup menu item display the symbology setup 
dialog. This dialog consists of a symbology drop down list, plus four but-
tons and a message box.

Functions:

Item Explanation

Default Symbol Defaults the current symbology shown in the drop 
down list to the internal default.

Default All 
Symbologies

Defaults all symbology options for all symbologies to 
the internal defaults.

Enable All 
Symbologies

Enables all symbologies, but does not change other 
symbol options.

Disable All 
Symbologies

Disables all symbologies without affecting other 
symbol options.
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A.1.2 Decoder setup

Functions:

Item Explanation 

No Read 
Timeout

Maximum time (in milliseconds) that the imager 
attempts to decode before declaring a �No Decode� 
condition. If attempting to decode using the trigger key, 
the imager quits decode attempts even if the trigger key 
remains depressed. A new decode using the trigger 
can only begin after the trigger is released. The timeout 
also applies to the decode operation of the imaging 
technology. The Timeout range is 0, meaning no time-
out, (i.e., infinite) to 300,000.

Multiple 
Symbols Mode

Enables/Disables multiple symbols decoding. Normally 
the imager stops attempting to decode when a bar 
code symbol is decoded. In multiple symbols mode, the 
imager does not stop until the trigger is released or a 
�No Decode� timeout occurs. The same bar code will 
not be read again until the current decoding stops.
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Item Explanation
Aimers During 
Capture Enables/Disables aimers during decoding.

Center Window 
Decode Enable

A decoded symbol is returned only if it intersects a 
rectangle specified by the center window.

Center Window

Center Window indicates the percent-age of width and 
height of the center decode rectangle, relative to the 
entire image. The limits are 0-100%. The default is 
20x20 (128x96 pixels).

Display Symbol 
Information

The Display Symbol Information option enables /
disables display of decoded symbol information, which 
includes the AIM ID, SymID (Code ID), and symbol 
modifier.

Display No 
Decode 
Message

Enables / disables display �No Decode� message if no 
bar code symbol is decoded by either a timeout or trig-
ger release.
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A.1.3 Options

Functions:

Item Explanation 

Trigger Timeout Select the scanning timeout duration (in seconds) from 
the pull-down list. <3 ~ 10 sec, Default: 6>

Termination 
Code

None After showing barcode, no action.

CRLF After showing the barcode, jump to next 
row.

Space After showing the barcode, jump one unit.
Tab After showing the barcode, jump a section.

Beep after data 
collect Select a beep tone after data is collected.

Auto Scan
Disable Disable this function.

1 ~ 5 sec Alternate number of seconds for Continuous 
Scan.

Label
Prefix Type the desired label prefix in this text box.
Suffix Type the desired label suffix in this text box.
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A.2 Update Tab



159 Appendix A  

Functions:

Item Explanation

Firmware Revision

When this item is selected, the imager is queried 
for the current firmware version information. The 
version information is then displayed in the text 
window.

Flash New Firmware

This item allows new engine firmware to be 
installed into the imager. When Flash New 
Firmware is selected, a prompt to select the firm-
ware file appears. The file, which must have the 
extension �.bin�, must reside on the PDT. The 
firmware file can be copied to the PDT using 
Microsoft Explorer as long as the PDT is linked to 
the PC via Microsoft's Active Sync. The default 
search location is the My Documents folder. Once 
a file is selected, the file is transferred to the 
engine. The engine then writes the new firmware 
into flash memory and re-initializes. The flashing 
of the firmware and subsequent restart takes 
approximately 30 seconds. The application 
insures that the unit does not enter suspend 
mode during that time.

Note: It is very important that the device remains 
awake during this time. Failure to do so can 
cause the scan engine to become unusable.
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A.3 Symbologies List

A.3.1 Aztec

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Enable Aztec Runes

Enable if you are scanning Aztec Runes, the 
smallest type of Aztec Code symbols, which 
have the capacity to encode a very short 
license plate message.

Message Length The minimum and maximum length ranges 
for the barcodes are 1 - 3750.
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A.3.2 Codabar

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit 
Enable

The scanner can read barcode data with a 
check digit. If this item is not checked, the bar 
code is read as though no check digit was 
present.

Check Char/Digit 
Transmit

The scanner will only read Codabar bar codes 
printed with a check digit, and will transmit 
this character at the end of the scanned data. 
This setting is only valid if check char/digit is 
enabled.

Start/Stop Transmit
Start/Stop characters identify the leading and 
trailing ends of the barcode.

Message Length The minimum and maximum length ranges 
for the barcode are 2 - 60.
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A.3.3 Code 11

Functions:

Check Digits Required
Default = Two Check Digits.

                  

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Enable
This option sets whether 1 or 2 
check digits are required with Code 
11 type barcode.

Message Length The minimum and maximum length 
ranges for the barcode are 1 - 80.
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A.3.4 Code 128

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for 
the barcode are 0 - 80.
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A.3.5 Code 39

Functions:

Item Explanation

Symbol Enable
Enable this barcode.

Check Char/Digit 
Enable

The scanner reads barcode data with a 
check digit. If not checked, the barcode will 
be read as though no check digit was 
present.

Check Char/Digit 
Transmit

The scanner will only read Code 39 type 
barcodes printed with a check digit, and will 
transmit this character at the end of the 
scanned data. This setting is only valid if 
check char/digit is enabled.

Start/Stop Transmit
Start/Stop characters identify the leading 
and trailing ends of the barcode.
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Item Explanation

Append Mode Enable
If this box is checked, the scanner can 
append the data from several Code 39 
barcodes together before transmitting them 
to the host computer. When this function is 
enabled, the scanner stores those Code 39 
barcodes that start with a space (excluding 
the start and stop symbols), and doesn�t 
immediately transmit the data. The scanner 
stores the data in the order in which the bar-
code are read, deleting the first space from 
each. The scanner transmits the appended 
data when it reads a Code 39 bar code that 
starts with a character other than a space, or 
when it reads a barcode that is not Code 39.

Full ASCII Translation If Full ASCII Code 39 decoding is turned on, 
certain character pairs within the barcode 
symbol will be interpreted as a single char-
acter. 

Message Length The minimum and maximum length ranges 
for the barcode are 0 - 48.
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A.3.6 Code 49

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for the 
barcode are 1 - 81.
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A.3.7 Code 93

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for 
the barcode are 0 - 80.
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A.3.8 Composite Codes

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Enable  UPC-A/
EAN-13 Composite

Enable to scan UPC-A/EAN-13 Composite 
codes.

Message Length The minimum and maximum length ranges for 
the barcode are 1 - 2435.
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A.3.9 Data Matrix

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for 
the barcode are 1 - 1500.
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A.3.10 EAN-8

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Transmit
Output the check digit at the end of the 
scanned data.

Enable 2 Digit Addenda
Option allows decoding and outputting 
of a 2 digit addendum at the end of all 
scanned EAN-8 data.

Enable 5 Digit Addenda
Option allows decoding and outputting 
of a 5 digits addendum at the end of all 
scanned EAN-8 data.

Addenda Required
Only reads EAN-8 barcodes that have 
addenda.

Include Addenda Separator

When this feature is selected, the data 
is output with a space between the 
data from the main barcode and the 
data from the addenda. When turned 
off, there is no space.
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A.3.11 EAN-13

Functions:

Item Explanation

Symbol Enable Enable this barcode

Check Char/Digit Transmit
The output of the check digit at the end 
of the scanned data.

Enable 2 Digit Addenda
Option allows decoding and outputting 
of a 2 digits addendum on the end of 
all scanned EAN-13 data.

Enable 5 Digit Addenda
Option allows decoding and outputting 
of a 5 digits addendum on the end of 
all scanned EAN-13 data.

Addenda Required
Only reads EAN-13 barcodes that 
have addenda.

Include Addenda Separator

When this feature is selected, the data 
is output with a space between the 
data from the main barcode and the 
data from the addenda. When turned 
off, there is no space.
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A.3.12 Interleaved 2 of 5

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Enable

The scanner reads barcode data with 
a check digit. If not checked, the 
barcode will be read as though no 
check digit was present.

Check Char/Digit Transmit

The scanner will only read Interleaved 
2 of 5 barcodes printed with a check 
digit, and will transmit this character at 
the end of the scanned data. This 
setting is only valid if check char/digit 
is enabled.

Message Length The minimum and maximum length 
ranges for the barcode are 2 - 80.
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A.3.13 MaxiCode

Functions:

Item Explanation

Symbol Enable Enable this barcode

Message Length The minimum and maximum length ranges for 
the barcode are 1 - 150.
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A.3.14 MicroPDF417

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for 
the barcode are 1 - 366.
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A.3.15 OCR-A, OCR-B, US Currency

The imager is able to read machine readable fonts used in optical charac-
ter recognition (OCR). The imager can read from 6 to 60 point OCR type-
face.

OCR Mode
� OCR-A

� OCR-B
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� U.S. Currency Serial Number (Money)

� MICR E-13B

� SEMI Font

Either select an OCR default, or create a custom template for the type of 
OCR format intended to read. (See �OCR Templates� to create a custom 
�template� or character string that defines the length and content of OCR 
strings to be read with the imager.)
Note: Setting the template and check character options are essential for 
OCR reading.

OCR Off turns off all OCR capability in the scanner, so the scanner will 
be able to scan linear, stacked, matrix, and composite bar codes, but not 
OCR fonts. In addition, any OCR templates previously created are erased. 
The 8 digit default templates are reinstated for any future use of the OCR-
A, OCR-B, or U.S. Currency fonts. 
If OCR-A, OCR-B, or U.S. Currency are selected, it is possible to scan 
characters in that font. The default setting allows scanning of any 8 digit 
combination. If creating an OCR template, character combinations that fit 
the template can be scanned. (see Creating an OCR Template).

OCR Direction
The OCR Direction setting helps to prevent misreading of character 
strings that could be interpreted differently in unique orientations if the 
orientation of the characters being read is specific in relation to the posi-
tion of the imager; for example, �80086996� can read as �80086996� or 
�96698008.� The default is Left-to-Right, (LtoR).
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A.3.15.1 OCR Templates
A custom �template,� or character string defines the length and content of 
OCR strings that will be read with the imager. Several choices are avail-
able when creating a custom template for the application. Create a tem-
plate for a single format, string together several formats, or you can create 
a template for a user-defined variable. These choices are described in 
more detail below.

A.3.15.2 Creating an OCR Template
A single template programs the imager to read any combination of char-
acters in the specified order. Refer to examples according to the Template 
Characters table below.

Template Characters

Note: OCR templates default to eight digits, no check character.

a Represents any alphanumeric character (digit or letter)
c Represents a check character position
d Represents any digit
e Represents any available OCR character
g Represents character from user-defined variable �g�
h Represents character from user-defined variable �h�
l Represents any uppercase letter
t Marks the start of a new template
r Multi row indicator
All other characters represent themselves. Spaces can be used.
Note: In MICR E13 B templates, TOAD characters (capital letters T, O, A, 
and D), represent Transit, On Us, Amount, and Dash.
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A.3.15.3 To Add an OCR Template
There are four main steps required for creating an OCR template. Below 
them follows detailed descriptions and examples of specific situations 
that require precise programming of the coding strings.
1. Turn on the OCR font to be read.
2. Begin building the template.

Scan the Enter OCR Template symbol.
3. Scan the characters for the string.
4. Exit OCR Template Editor

Scan Save OCR Template to save your entries. Discard OCR 
Template exits without saving any OCR Template changes.

A.3.15.4 Scanning Characters
Use the Template Characters chart to determine what characters are 
needed to create the required format. Use the OCR Programming Chart 
(after the Sample Codes in the back of this manual) to scan the characters 
for the template.
Example: It is required to read any combination of eight digits. The 
template should be:

To create this template, first enable the OCR-A font. Scan the Enter 
OCR Template symbol, and then scan the d from the OCR Programming 
Chart in the back of this manual eight times. Scan Save OCR Template. 
This would let you read any string of eight digits, for example:

A.3.15.5 Character Match Sequences
On the ASCII Conversion Chart (Code Page 1252), page A-4, find the 
Hex value that represents the character(s) to match. Use the Programming 
Chart (inside the back cover) to scan the numbers that represent these 
characters.
Example: It is required to read three digits, three specific characters like 
�ABC� and then three more digits. 
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The template would be:

To create this template, enable the OCR-A font. Scan the Enter OCR 
Template symbol. Scan the d from the OCR Programming Chart three 
times. Then scan 414243 from the inside back cover (the hex characters 
for �A,� �B,� and �C�), and scan the d three more times. Scan Save OCR 
Template. 
This would read any string of three digits, then �ABC,� then any string of 
three digits, for example:

A.3.15.6 Adding Spaces
You may also need to put spaces in your template.
Example: You need to read three digits, space, three specific characters, 
like �ABC,� a space, and three more digits. The template would be:

To create this template, enable the OCR-A font. Scan the Enter OCR 
Template symbol. Scan the d from the OCR Programming Chart three 
times, and then scan 2041424320 from the Programming Chart (the hex 
characters for �space,� �A,� �B,� �C,� �space�). Scan the d three more 
times, and then scan Save OCR Template. This program will read any 
string of three digits, space, �ABC,� space, and then any string of three 
digits. For example:

Note: If using Quick * View to program, use the space bar to designate a 
space and not the hex value of 20.
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A.3.15.7 Stringing Together Multiple Formats (Creating 
�Or� Statements)

To program the imager to accept and recognize many OCR formats, it is 
necessary to string together each format beginning with a �t.� This unit 
commands the imager to read optical characters that match any one of the 
formats in the template.

Example: To read any combination of eight digits, or a combination of 
four digits, two uppercase letters, and two digits. 
The template would be:

To create this template, enable the OCR-A font. Scan the Enter OCR 
Template symbol. Scan the d from the OCR Programming Chart eight 
times, then scan the t to create the �or� statement. Then scan the charac-
ters for the second template. Scan d four times, scan l two times, then 
scan d two more times. Scan Save OCR Template. This would let you 
read either type of format, for example:

It is possible to string together as many templates as are required.
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A.3.15.8 OCR Template Codes
Note: Reading more than three rows of OCR is not recommended. 
Contact the factory if you have an application that requires reading four 
or more rows of OCR.

� One or more two-digit numbers and Save are required after reading this 
programming symbol. (Refer to the Programming Chart on the inside the 
back cover of this manual.)

Exit Selections
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ASCII Conversion Chart (Code Page 1252)
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ASCII Conversion Chart (Code Page 1252)
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OCR Programming Chart
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Programming Chart



MARS-1030F User Manual 186



187 Appendix A  

A.3.16 PDF417

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for the 
barcode are 1 - 2750.
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A.3.17 Postnet

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Transmit

The scanner can only read US Post-
net bar codes printed with a check 
character, and will transmit this char-
acter at the end of the scanned data.
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A.3.18 QR Code

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for 
the barcode are 1 - 3500.
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A.3.19 Reduced Space Symbology

Functions:

Item Explanation

RSS Expanded Enable Enable RSS Expanded code.

RSS Limited Enable Enable RSS Limited code.

RSS 14 Enable Enable RSS 14 code.

Message Length The minimum and maximum length 
ranges for the barcode are 4 - 74.
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A.3.20 UPC-A

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Transmit
The output of the check digit at the end 
of the scanned data.

Enable 2 Digit Addenda
Option allows decoding and outputting 
of a 2 digit addendum at the end of all 
scanned UPC-A data.

Enable 5 Digit Addenda
Option allows decoding and outputting 
of a 5 digit addendum at the end of all 
scanned UPC-A data.

Addenda Required
Only reads UPC-A barcodes that have 
addenda.

Include Addenda Separator

When this feature is selected, the data 
is output with a space between the 
data from the main barcode and the 
data from the addenda. When turned 
off, there is no space.

Send Number System
Transmits the numeric system digit of 
a UPC symbol.
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A.3.21 UPC-E

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Transmit
The output of the check digit at the 
end of the scanned data.

Enable 2 Digit Addenda
Option allows decoding and outputting 
of a 2 digit addendum at the end of all 
scanned UPC-E data.

Enable Expanded UPC-E Enable UPC-E Expanded code.

Enable 5 Digit Addenda
Option allows decoding and outputting 
of a 5 digit addendum at the end of all 
scanned UPC-E data.

Addenda Required
Only reads UPC-E barcodes that have 
addenda.

Include Addenda Separator

When this feature is selected, the data 
is output with a space between the 
data from the main barcode and the 
data from the addenda. When turned 
off, there is no space.

Send Number System
Transmits the numeric system digit of 
a UPC-E symbol.
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A.3.22 UPC-E1

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Transmit
The output of the check digit at the 
end of the scanned data.

Enable 2 Digit Addenda
Option allows decoding and output-
ting of a 2 digit addendum at the end 
of all scanned UPC-E1 data.

Enable Expanded UPC-E Enable UPC-E Expanded code.

Enable 5 Digit Addenda
Option allows decoding and output-
ting of a 5 digit addendum at the end 
of all scanned UPC-E1 data.

Addenda Required
Only reads UPC-E1 barcodes that 
have addenda.

Include Addenda Separator

When this feature is selected, the 
data is output with a space between 
the data from the main barcode and 
the data from the addenda. When 
turned off, there is no space.

Send Number System
Transmits the numeric system digit of 
a UPC-E1 symbol.
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A.3.23 ISBT

Functions:

Item Explanation

Symbol Enable Enable this barcode.
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A.3.24 British Post

Functions:

Item Explanation

Symbol Enable Enable this barcode.
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A.3.25 Canadian Post

Functions:

Item Explanation

Symbol Enable Enable this barcode.
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A.3.26 Australian Post

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Send Bar Width Data

Australian Post is a 4-state symbology that 
was designed with a non-defined user area. 
The user can define how that area field is 
interpreted. Most systems have dedicated 
decoders that will not decode a symbology 
that is not already defined. If you select 
Send Bar Width Data, the bar levels will be 
outputted (0 - 3 for the four states) so that 
the receiving device can decode appropri-
ately.
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A.3.27 IATA 2 of 5

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for 
the barcode are 1 - 48.
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A.3.28 Codablock F

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for 
the barcode are 1 - 2048.
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A.3.29 Japanese Post

Functions:

Item Explanation

Symbol Enable Enable this barcode.
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A.3.30 Planet Code

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Transmit

The scanner only reads Planet bar-
codes printed with a check character, 
and transmits this character at the end 
of the scanned data.
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A.3.31 KIX (Netherlands) Post

Functions:

Item Explanation

Symbol Enable Enable this barcode.
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A.3.32 MSI

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Check Char/Digit Transmit

The scanner only reads MSI barcodes 
printed with a check character, and 
transmits this character at the end of 
the scanned data.

Message Length The minimum and maximum length 
ranges for the barcode are 4 - 48.
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A.3.33 TCIF Linked Code 39

Functions:

Item Explanation

Symbol Enable Enable this barcode.
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A.3.34 Matrix 2 of 5

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for the 
barcode are 1 - 80.
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A.3.35 Korean Post

Functions:

Item Explanation

Symbol Enable Enable this barcode.

Message Length The minimum and maximum length ranges for 
the barcode are 2 - 80.




